929rr no spark, fuel pump is priming - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 05-01-2011, 2:09 PM Thread Starter
 
Join Date: 01-04-2010
Location: Athens Ohio
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Reputation Power: 10
 
929rr no spark, fuel pump is priming

hello everyone, I just took my 929rr apart this winter to paint the frame and swingarm and adjust the valves while i had it all apart. Everything went well, got it all back together and running in my friends basement where we were doing the work. So myself and a couple of my friends carried it up out of the basement and put some fresh gas in and now it is not running. The fuel pump is still priming (i do not have a stock ignition on this bike because i lost the key) So i have the ignition wires connected to a hidden switch for a "key". The zener diode that came with the ignition broke at the beginning of last year so i had to take a few days and do some research and find out that you can use a resistor in place of the diode to lower the voltage so the fuel pump would prime. I just replaced the resistor to be safe. So here i am now, The bike is cranking, the fuel pump is priming but there is no spark. Now i am not 100% sure if the injectors are putting fuel into the cylinders but i am pretty sure cuz when i crank it for a while it definately smells like gas in the tailpipe. I have gone back and made sure all the wiring is connected and it is. My question is, where should i start diagnosing this problem. Please keep in mind that the bike was running before we carried it out of the basement and im pretty sure we didn't disturb and of it when we carried it out. I'm sure it is something dumb keeping it from running but any idea as to what could be causing this would be appreciated. I have a multimeter(although i am no expert at using it) so if i need to run tests on sensors and wiring i can. Keep in mind i am a complete newb at wiring so try to keep it in laymens terms if at all possible. Thanks in advance.
msf0002 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-04-2011, 1:35 PM Thread Starter
 
Join Date: 01-04-2010
Location: Athens Ohio
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Reputation Power: 10
 
Re: 929rr no spark, fuel pump is priming

no1 has any ideas?
msf0002 is offline  
post #3 of 7 Old 05-04-2011, 4:12 PM
 
Join Date: 02-08-2011
Location: Vancouver
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr no spark, fuel pump is priming

Have a read through my thread (you posted in it). All the tests that unfetterdmight posted are correct. I don't think it's in there, but you can test the cam pulse generator in the same way as the ignition pulse generator. Other than that pretty sure everythings there.

If you want to check fuel, you can pull off the airbox and shine a light down the throttle bodies and you'll be able to see in injectors spray when you crank it.

Random question though, is there any chance you may have cranked it over with the ignition coils disconnected (either at the spark plug or the wires)?

I was recently informed that there are some electronic ignition modules that if the plug boot is not grounded somehow, all the charge that builds up when they try to fire builds up and ends up going back into the Icm for lack of anywhere else to go, and cooks the Icm. I don't know wether or not this is true for this bike or not though, just something to avoid I guess.

If you need help with anything else just let me know
srobinson is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-11-2011, 4:59 AM
 
Join Date: 01-11-2011
Location: IL
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr no spark, fuel pump is priming

when my tip over sensor went bad it cut my ignition
turbobluemiata is offline  
post #5 of 7 Old 05-14-2011, 4:52 PM
 
Join Date: 03-23-2011
Location: Scotland
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr no spark, fuel pump is priming

I'm having the same problems.

My 2000 CBR 929RR cut out when i was riding it and wont start again. Changed the spark plugs, checked for blockages in fuel lines and nothing, all seams fine.
Got it to a garage and now he cant find anything wrong with it after spending 10 hours and 300 on new parts, cam pulse generator and the ignition pulse generator.
Comrie is offline  
post #6 of 7 Old 05-27-2011, 1:59 AM Thread Starter
 
Join Date: 01-04-2010
Location: Athens Ohio
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Reputation Power: 10
 
Re: 929rr no spark, fuel pump is priming

Is there a way i can bypass a bunch of stuff that could be causing it all at once to get it running? I know there is something with the kickstand and the kill switch. Can the tip over switch(i think its called the bank angle sensor) be bypassed? To bypass these do you have to install a jumper wire in the harness or what? Srobinson,I'm gonna have another look at your post and see if i can wrap my head around it
msf0002 is offline  
post #7 of 7 Old 05-28-2011, 10:31 AM
 
Join Date: 02-08-2011
Location: Vancouver
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr no spark, fuel pump is priming

Couple of tests

Side stand - bridge the two wires
Clutch - bridge the two wires
Bank angle - bridge the outside two wires (red/white and green I think it is)
Neutral - ground the wire

I think that's all the safteys, these are to set as a run condition

You can also test using a multimeter set to ac scale

Ignition pulse generator - unplug and probe both wires should read >0.7v while cranking
Cam pulse generator - unplug and probe both wires should read >0.7v while cranking
srobinson is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pump not priming Kvidalin Honda RC51 10 05-20-2010 12:47 PM
1000rr fuel pump not priming???? pwozzy Honda FireBlade 4 04-12-2010 7:37 PM
Changed mirrors and fuel pump now not priming. ozerionblade Honda FireBlade 1 06-30-2008 10:43 PM
Fuel pump not priming ozerionblade Honda FireBlade 8 03-20-2008 9:22 PM
Fuel pump not priming - cause? cbr_df Honda FireBlade 60 01-10-2007 3:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome