929 starts only w/ Power Commander removed. Advice? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 05-31-2011, 2:03 PM Thread Starter
 
Join Date: 06-06-2005
Location: Toronto, Canada
Age: 46
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
     
929 starts only w/ Power Commander removed. Advice?

Hey all.

I've had a Power Commander (non-USB) on this bike for 4 or 5 years now. Never had a problem with it. Bike always started fine. Last year I had the bike run on a dyno and had the map adjusted a bit. Continued to start fine and run great for the rest of the year.

After a winter in the garage, I couldn't get the bike started. It turns over, the starter cranks, etc. Not a battery problem. I replaced the spark plugs. Same problem. Finally (I should have done this first!), I unplugged the Power Commander. The bike started up right after that.

Plugged the Power Commander back in. No start. Unplugged it again: started fine.

Has anybody else ever seen this? Could something have happened to the PC over the winter? Maybe with the freezing weather it lost the map or the programming? Or do these things just die over time?

Is there a way to fix it? Or can I at least recover the map to put onto a new PC if I have to buy a new one?

Any thoughts or advice would be appreciated.

I did a track day with the stock fuel mapping yesterday, and I remembered why I enjoyed the PC so much. I'm going to plug it in again and see if it starts. Maybe after a day running some clean new gas through the bike at the track day, it will start again with the PC....

--- D
Duster929 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-31-2011, 2:13 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929 starts only w/ Power Commander removed. Advice?

Quote:
Originally Posted by Duster929 View Post
Hey all.

I've had a Power Commander (non-USB) on this bike for 4 or 5 years now. Never had a problem with it. Bike always started fine. Last year I had the bike run on a dyno and had the map adjusted a bit. Continued to start fine and run great for the rest of the year.

After a winter in the garage, I couldn't get the bike started. It turns over, the starter cranks, etc. Not a battery problem. I replaced the spark plugs. Same problem. Finally (I should have done this first!), I unplugged the Power Commander. The bike started up right after that.

Plugged the Power Commander back in. No start. Unplugged it again: started fine.

Has anybody else ever seen this? Could something have happened to the PC over the winter? Maybe with the freezing weather it lost the map or the programming? Or do these things just die over time?

Is there a way to fix it? Or can I at least recover the map to put onto a new PC if I have to buy a new one?

Any thoughts or advice would be appreciated.

I did a track day with the stock fuel mapping yesterday, and I remembered why I enjoyed the PC so much. I'm going to plug it in again and see if it starts. Maybe after a day running some clean new gas through the bike at the track day, it will start again with the PC....

--- D

PC's are known to fail. I believe Dynojet will check it out for a fee.
If you can still read it via computer then you can certainly download the map.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 3 Old 06-08-2011, 8:27 PM
 
Join Date: 02-08-2009
Location: kalamazoo, mi
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 starts only w/ Power Commander removed. Advice?

had the exact same problem on my 929, after everything was said and done, i ended up having to put a new pc on it. old one just took a crap i guess.
kwaltzer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR 929RR-954RR Power Commander PCIII USB, Power Commander Ignition module, Hub, , Cl like2ryde For Sale 32 05-04-2012 1:17 AM
Loss of power strange sputtering, starts fine and tears sgtmajrepman Honda FireBlade 1 10-11-2009 3:34 AM
Seeking Power Commander III USB Map advice... oldfart Honda FireBlade 14 05-03-2009 9:42 PM
starts but no power zachyfarms Honda SuperHawk 7 05-19-2008 6:01 PM
Changed plugs, bike starts but stops immediatel..... need advice from the gurus plz chuck.cbr99 Honda CBR 600 8 10-04-2007 5:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome