Weird issue...Gas tank grouds then bike starts. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 05-31-2011, 4:12 PM Thread Starter
 
Join Date: 12-23-2009
Location: California
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Weird issue...Gas tank grouds then bike starts.

My 929 died on me last night while driving back from the beach. The tach/speedo lights as well as the headlights wouldn't come on. The fuel pump was silent as it too was not coming on. So I unbolted the gas tank to see if I could find and wires that may have come undone. As I was moving the gas tank around I bumped the part of the tank which is located near the battery where it bolts to the frame. When that part of the tank touched the near by metal it was clear that there was a grounding connection being completed. When that connection was made everything started working as it should. I was able to complete a good enough connection to make it back home, but this morning I went to start my bike and now it wont even ground the tank out anymore. Im currently searching all grounds and connections, but does anybody have any clue what this is? Maybe somebody has had this happen?
saleen47 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-31-2011, 4:31 PM
 
Join Date: 05-30-2011
Location: rsa
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Hi most honda superbikes have a ground wire next to regulator rectifier(green wire) see if its still bolted on the frame
bob2 is offline  
post #3 of 10 Old 05-31-2011, 4:41 PM
 
Join Date: 03-28-2011
Location: Southern Arkansas
Posts: 917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 54
                     
Re: Weird issue...Gas tank grouds then bike starts.

Doesn't the 929 have the bird's nest ground point near the underside if the tank.
Rendell is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 06-01-2011, 11:17 PM Thread Starter
 
Join Date: 12-23-2009
Location: California
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Quote:
Originally Posted by Rendell View Post
Doesn't the 929 have the bird's nest ground point near the underside if the tank.
There is a main ground there. It has three ground wires located there. I cleaned that spot and still no luck.
saleen47 is offline  
post #5 of 10 Old 06-01-2011, 11:18 PM Thread Starter
 
Join Date: 12-23-2009
Location: California
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Quote:
Originally Posted by bob2 View Post
Hi most honda superbikes have a ground wire next to regulator rectifier(green wire) see if its still bolted on the frame
Are you reffering to the one located near the gas tank and the rear shock?
saleen47 is offline  
post #6 of 10 Old 06-02-2011, 8:09 AM
 
Join Date: 05-30-2011
Location: rsa
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Hi does the bike switch on at the moment
bob2 is offline  
post #7 of 10 Old 06-02-2011, 2:30 PM Thread Starter
 
Join Date: 12-23-2009
Location: California
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Quote:
Originally Posted by bob2 View Post
Hi does the bike switch on at the moment
The speedo comes on, but no dash lights. I do not have headlights nor does the fuel pump turn on.
saleen47 is offline  
post #8 of 10 Old 06-07-2011, 2:42 PM Thread Starter
 
Join Date: 12-23-2009
Location: California
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Well I figured out the the connector between the headlight harness and main harness is burnt up. So I am replacing them both. We will see if that is the issue entirely. Will post when I am complete.
saleen47 is offline  
post #9 of 10 Old 09-12-2012, 6:36 PM
 
Join Date: 11-06-2006
Location: Nokesville, Va
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Saleen. Was the issue the harness? That sound like my issue driving me crazy. I also was moving the tank around and it sparked. I hope to fix this. At 105,000 miles I do not want to bury my beloved 929. Thanks
dhornauer67 is offline  
post #10 of 10 Old 10-26-2012, 2:18 PM Thread Starter
 
Join Date: 12-23-2009
Location: California
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird issue...Gas tank grouds then bike starts.

Quote:
Originally Posted by dhornauer67 View Post
Saleen. Was the issue the harness? That sound like my issue driving me crazy. I also was moving the tank around and it sparked. I hope to fix this. At 105,000 miles I do not want to bury my beloved 929. Thanks

Yeah, I made sur the tank mount under the seat had a good contact, I also found that the wire harness had a burnt up plug where the headlight harness connected to the main harness. That connector is located under the right-side upper fairing. There is that black piece right below the throttle that removes and exposes the harness. I guess this is a common issue for these bikes. Well between the tank mount and fixing that plug, I have had no issues. My bike has nowhere near the miles yours has, but its going strong at 48K! Hope this helps
saleen47 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Really weird HID Issue DG Electronics 2 08-13-2010 6:32 PM
Weird coolant issue? firestarterz28 Honda RC51 7 06-19-2009 3:46 AM
Bike starts but wont stay started 95erion General Discussion 2 05-09-2008 2:40 PM
hello all, My 01 F4i bike starts but then shuts off JayBONG Honda CBR 600 0 02-25-2008 9:10 PM
Weird Trade, 929 Plastics/tank Crazy3gz Honda FireBlade 10 10-16-2004 7:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome