954 Fireblade wont start pump not running?? please help!! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 07-08-2011, 3:47 PM Thread Starter
 
Join Date: 07-08-2011
Location: ballymena
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
954 Fireblade wont start pump not running?? please help!!

Hi few days ago i had the blade running in the garage went to it yesterday and it just turned over wouldnt fire up. There doesnt seem to be anything different on the clocks, and i can run the pump directly off the battery, but still wont start?? The relays click when conected to battery, all connections seem ok and i never touched anything to upset anything bike is fitted with HISS reallt scratching my head at this 1 and hate the thought of leaving it into bike shop and getting a bill! thanks in advance Jason
twincamtam is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 07-08-2011, 5:44 PM
 
Join Date: 03-13-2011
Location: Lake Stevens, WA
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: 954 Fireblade wont start pump not running?? please help!!

fuel, air or spark! My thoughts:

My friend had a similar issue and it was the in-line fuse to his fuel pump.
The pump also has a relay (if I remember correctly) that could be impaired. If you hardwired the pump and the pump turned on it would lead me to believe it was electrical.
Faulty run switch on the handlebars? disconnect it.
tilt sensor
side stand switch
SimpleSimon is offline  
post #3 of 10 Old 07-08-2011, 6:11 PM
 
Join Date: 03-05-2010
Location: Scottish Borders
Age: 54
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
     
Re: 954 Fireblade wont start pump not running?? please help!!

Quote:
Originally Posted by twincamtam View Post
Hi few days ago i had the blade running in the garage went to it yesterday and it just turned over wouldnt fire up. There doesnt seem to be anything different on the clocks, and i can run the pump directly off the battery, but still wont start?? The relays click when conected to battery, all connections seem ok and i never touched anything to upset anything bike is fitted with HISS reallt scratching my head at this 1 and hate the thought of leaving it into bike shop and getting a bill! thanks in advance Jason

Run stop switch? if you have a spare key try that, Are you getting a spark?
kinel2 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 07-08-2011, 7:31 PM
 
Join Date: 06-23-2011
Location: T-town AZ
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 9
 
Re: 954 Fireblade wont start pump not running?? please help!!

first things first...Take some starting fluid and spray it into the intake and try and fire it up. If it starts you know its a fuel problem, if it still doesnt start you need to look at your ignition system.
rubbersdown is offline  
post #5 of 10 Old 07-08-2011, 11:16 PM
 
Join Date: 06-15-2010
Location: West Virginia
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: 954 Fireblade wont start pump not running?? please help!!

I've got an PGM-FI (ECU) for you if you find out thats the problem.
Smiley929 is offline  
post #6 of 10 Old 07-09-2011, 5:10 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 954 Fireblade wont start pump not running?? please help!!

Quote:
Originally Posted by Smiley929 View Post
I've got an PGM-FI (ECU) for you if you find out thats the problem.


If yours is a US ECU then it won't have HISS.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 10 Old 07-09-2011, 8:16 AM Thread Starter
 
Join Date: 07-08-2011
Location: ballymena
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 Fireblade wont start pump not running?? please help!!

thanks for your replys, the cut off switch works as far as it needs to be switched on to turn the bike over.. when i did wire the pump to the battery it still wouldnt start so im thinking theres no spark either or something else is stopping it, is there any way of wiring around the cutoff and were is the tilt switck? cheers Jason
twincamtam is offline  
post #8 of 10 Old 09-20-2011, 12:24 PM
 
Join Date: 09-20-2011
Location: indianapolis
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 Fireblade wont start pump not running?? please help!!

Hi guys sorry too jump on this post but I'm new too this site and just bought my first bike about 3 weeks ago its a 94 cbr 900rr it was running fine for 3 days it would start right up and go but when I was out riding it slowed down and when I hit the throttle it was bogged down then it shut off and won't start it will crank and almost wants to start but just won't make it I heard on a 94 when you turn the key you should hear the fuel pump whine is this true? Thanks for all ur hellp guys!
onebadcbr is offline  
post #9 of 10 Old 09-22-2011, 1:38 AM
 
Join Date: 01-01-2009
Location: birdsboro,pa.
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
       
Re: 954 Fireblade wont start pump not running?? please help!!

yes 94 has fuel pump
jasonsr 740 is offline  
post #10 of 10 Old 09-22-2011, 4:57 AM
 
Join Date: 03-01-2011
Location: Oxford
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
           
Re: 954 Fireblade wont start pump not running?? please help!!

Quote:
Originally Posted by rubbersdown View Post
first things first...Take some starting fluid and spray it into the intake and try and fire it up. If it starts you know its a fuel problem, if it still doesnt start you need to look at your ignition system.


This is the way to go to start fault finding this one.

Plus check plugs, the gaps need to be right!
CBRR is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
00 929 wont start after running f92900 Honda FireBlade 2 04-02-2010 11:40 PM
1999 Fireblade hard start, now wont start.... MFB_87 Honda FireBlade 15 03-19-2010 12:58 AM
929 wont start - fuel pump not priming jarobo Honda FireBlade 2 12-04-2009 9:48 AM
fuel pump wont wind on start up 954 cbr954ns General Discussion 3 03-29-2008 4:56 PM
HELP! Fuel pump wont wind when I start! MarkN929RR Honda FireBlade 16 08-19-2003 9:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome