Replaced stator, burned sockets?! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 07-10-2011, 3:50 PM Thread Starter
 
Join Date: 04-15-2011
Location: New Jersey
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Replaced stator, burned sockets?!

ok guys here is my issue i replaced the factory stator with a aftermarket one, i had to re-pin the factory socket coming from the stator. My question is, is there any difference between the 3 wires coming off the stator?
Since the aftermarket stator had 3 solid yellow wires i was not sure which ones went where in the socket so after pondering it for a bit i decided they were probably all the same. Well now i just unplugged the socket and the center pin is burnt to hell along with the socket. I'd say its safe to say they are not all the same and at this point i am stumped as to how to resolve this issue.
Any help would be great, Thanks!
Jersey954 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-10-2011, 9:57 PM
 
Join Date: 04-14-2010
Location: Windsor Ontario Canada
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: Replaced stator, burned sockets?!

Was the bike not charging? I replaced the stator on my bike cause it wasn't charging. I also burnt the plug. How old is your battery? Did you check the rectifier? What happen to me is I changed the stator and it melted the plug and burnt the wires pretty bad. I checked the battery. It comes out that the battery was bad. I brought it to the local battery store they told me that you can only run them flat a few times and then they are no good. This is the bad part I open up the stator again and checked it one of the poles burnt out. I fried the stator. So what i did was ordered a new stator, rectifier and battery. Changed them all at the same time. And now the charging system seem to be ok. I get 14+V at idle.
samson929 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
stator burned up rexx890 Honda CBR 600 4 05-19-2013 12:03 PM
Engine and swingarm castle nut sockets Mattress Honda RC51 3 06-28-2006 2:01 AM
question on pin spanner wrench or steering stem nut sockets... SomeStrangeGuy Tools / Garage / Paddock 6 06-16-2006 12:21 PM
?'s for those who've replaced their stator cover... J.R.rider13 Honda FireBlade 5 03-05-2006 9:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome