Another wiring problem. No ground. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 07-23-2011, 12:46 AM Thread Starter
 
Join Date: 07-23-2011
Location: alabama
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Another wiring problem. No ground.

Ok, i hate writing this because its covered everywhere but my bike is just not exactly doing the same as everyone elses. So here is the deal, one day my bike just dies on me and i get it home to the garage. after taking it apart i realize the fuel pump isnt kicking on. so i test the pump by hardwiring it and its good. then i test the relay. its good. i just hardwired the fuel pump and tried to turn it over and still didnt start. while im doing this i notice im not smelling any gas so the injectors are not operating either. and just for the hell of it i see if its getting spark and its not. after troubleshooting for a bit i discover everything is getting power like it should but nothing is getting ground. i test the four wires on the ecm that go to ground and they are good. i test the power going into the ecm and its getting power. i then test the wire going to the fuel pump relay from the ecm that gives it ground and it has no ground and i also cut apart my harness to make sure the wire was good and it was. and to confirm that the relay was still good i hard grounded the relay and the relay clicked and turned the fuel pump on. but im still not getting any ground coming out of the ecm. now im about 90 percent positive its the ecm but there is still that 10 percent that im not certain of. so my question really is does anyone have a layout of the ecm pins so that i can test each individual one to confirm my theory? or if anyone can give me 100 percent confirmation. im really sorry for posting this guys. dont hate me. i just cant find anything on here about it.
cbrnooby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-23-2011, 12:53 AM Thread Starter
 
Join Date: 07-23-2011
Location: alabama
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Another wiring problem. No ground.

i forgot to add this. sorry. my bike does turn over and the display works. brake light works.
cbrnooby is offline  
post #3 of 4 Old 07-23-2011, 2:02 AM
 
Join Date: 08-27-2008
Location: fontana
Age: 28
Posts: 940
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
       
Re: Another wiring problem. No ground.

what kind of bike?
zero937 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-23-2011, 3:56 AM Thread Starter
 
Join Date: 07-23-2011
Location: alabama
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Another wiring problem. No ground.

a 2001 929.
cbrnooby is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
ecm , electrical , no ground

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring problem can anyone help? Stanton Island Electronics 21 06-05-2011 5:58 AM
possible wiring problem cmarinew929rr General Discussion 7 06-10-2009 7:42 PM
Ground problem 929 maark Honda FireBlade 3 02-09-2009 7:46 AM
Ground for front wiring harness on 00 929 ?? tripnjoz Introductions 0 12-08-2006 1:39 AM
PLEASE HELP!!!!!!! 01 51 wiring problem oneswtsp1 Honda RC51 13 08-28-2006 7:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome