After Pair Mod - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 07-24-2011, 8:23 AM Thread Starter
 
Join Date: 04-15-2010
Location: Egypt
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
           
After Pair Mod

Had to do the Pair mod to install an "Autotune module"; so i got a pair of block off plates; took off the air box; plugged the hole in the air box that goes to the pair valve assembly, took every thing off but the valves themselves (i need the seal) and blocked every thing off. Now one thing i noticed afterwards (it's not performance related) its a slight rattle in the sound of the engine in low rpm that goes away beyond 2500 rmp; i should mention that i had the header removed and re-installed after welding the O2 sensor bung (i have a "Taylormade" exhaust; hence the hassle); do i have to be concerned or the change in sound is normal? Also It is running a bit rougher down low.
thanks guys.
abzeed is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-26-2011, 4:04 PM
 
Join Date: 07-18-2011
Location: FLORIDA
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
 
Re: After Pair Mod

Mine has the same rattle, once I get paid 2500 it goes away. Not sure what its from. Almost sounds like the cam chain? Not too sure in all honesty.
livinloud11 is offline  
post #3 of 4 Old 07-26-2011, 7:46 PM Thread Starter
 
Join Date: 04-15-2010
Location: Egypt
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
           
Re: After Pair Mod

I didn't mention that my bike is a 2010 model with only 6000 Miles on it; and i didn't tamper with anything related to the cam chain; i suspect that the block-off plates are leaking; and because i didn't actually take the valves off; they are still working under vacuum in low revs and deceleration; i will be taking everything apart again ,remove the valves and re-seat the block-off plates, and see what happens.
abzeed is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-27-2011, 7:51 PM Thread Starter
 
Join Date: 04-15-2010
Location: Egypt
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
           
Re: After Pair Mod

I was right; problem solved
abzeed is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is PAIR mod? ridinred Aftermarket Perfomance Parts Reviews 11 01-05-2011 9:06 PM
pair mod help bc929 General Discussion 3 08-17-2009 12:30 AM
What exactly does a pair mod do and how do you do it? curt248 General Discussion 4 06-12-2008 1:32 PM
PAIR Mod- HELP! resuscit8u Honda FireBlade 6 08-29-2003 4:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome