power loss on rr7 - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 04-13-2012, 1:43 PM Thread Starter
 
Join Date: 04-13-2012
Location: rochdale lancs
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
power loss on rr7

HELP PLEASE! my bike (rr7) went on the dyno today but would only rev under load to about 8000rpm then the power just dropped off and i mean dropped! it revs cleanly when throttle blipt to rev limiter and never had any problems before this can any one shed any light on my problem?
burbrew is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-13-2012, 2:22 PM
 
Join Date: 04-24-2008
Location: Wales - Lanzarote - Sweden
Age: 50
Posts: 20,979
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Reputation Power: 231
                     
Re: power loss on rr7

How many miles has it done ?
Has it been serviced correctly ?

Pop into the Introductions and say hi

Do, or do not, there is no try !
The mind is a funny thing

Jazzy's Blog
jazzy is offline  
post #3 of 7 Old 04-13-2012, 3:38 PM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: power loss on rr7

Every bike is going to have a different power curve on the dyno, do to engine health and engine modifications.

Was it a dip in power followed by a rise? Or just straight power loss after 8000 rpm ?

Have you ran a compression test to make sure the engine is healthy ?
slothman is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-14-2012, 3:47 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: power loss on rr7

Quote:
Originally Posted by burbrew View Post
HELP PLEASE! my bike (rr7) went on the dyno today but would only rev under load to about 8000rpm then the power just dropped off and i mean dropped! it revs cleanly when throttle blipt to rev limiter and never had any problems before this can any one shed any light on my problem?
Was it fine yesterday on the road though?
When you say blipped will it actually rev above 8000rpm in neutral? Blipping it will actually push it past the limiter due to the inertia of the crank regardless of whether the engine is actually combusting at that speed.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 7 Old 04-14-2012, 10:24 AM Thread Starter
 
Join Date: 04-13-2012
Location: rochdale lancs
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: power loss on rr7

Ikea serviced regularly by myself plugs filters ect bike only done 8000 miles ran perfect last year power literally dropped off at 8000 rpm and wouldn't rev any higher and only showed about 105 bhp when do the secondary injectors come into play and is there anyway to test/ check if there working correctly? Any help is greatly appreciated
burbrew is offline  
post #6 of 7 Old 04-14-2012, 10:26 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: power loss on rr7

Quote:
Originally Posted by burbrew View Post
Ikea serviced regularly by myself plugs filters ect bike only done 8000 miles ran perfect last year power literally dropped off at 8000 rpm and wouldn't rev any higher and only showed about 105 bhp when do the secondary injectors come into play and is there anyway to test/ check if there working correctly? Any help is greatly appreciated

Last year?
You mean it's been sitting for a long time then?

Bhp is measured at the crank and I'm guessing you are not using an engine dyno?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 7 Old 04-14-2012, 10:36 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: power loss on rr7

Quote:
Originally Posted by burbrew View Post
Ikea serviced regularly by myself plugs filters ect bike only done 8000 miles ran perfect last year power literally dropped off at 8000 rpm and wouldn't rev any higher and only showed about 105 bhp when do the secondary injectors come into play and is there anyway to test/ check if there working correctly? Any help is greatly appreciated
If there were any problem in the injection system you would expect a flashing MIL on the dash.
Secondaries come online at 5500rpm.
You check injectors by probing for the firing pulse at the connectors.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Loss - Please Help!!! marra98 Honda CBR 600 1 05-26-2009 12:56 PM
CBR600F Supersport Power Loss / Speedo Loss - Chugging! marra98 Honda CBR 600 0 05-25-2009 11:16 AM
POWER loss !!!!! Abj_Cbr-600 Honda CBR 600 5 03-27-2009 8:28 AM
power loss in my 929 gr8ryde92 Honda FireBlade 11 02-09-2008 2:10 AM
LOSS OF POWER!!! firemedicRC51 Honda RC51 10 03-22-2007 10:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome