93 cbr 900 cyl 1&2 wont fire - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 16 Old 04-15-2012, 9:16 AM Thread Starter
 
Join Date: 04-15-2012
Location: nj
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
93 cbr 900 cyl 1&2 wont fire

cylinders 1 and 2 will not fire has spark and will backfire through carb. bike will run on 3 and 4. carbs are done and it did run before storage for winter. any help would be greatly appreciated.
jamslo is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 04-15-2012, 9:57 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 93 cbr 900 cyl 1&2 wont fire

Quote:
Originally Posted by jamslo View Post
cylinders 1 and 2 will not fire has spark and will backfire through carb. bike will run on 3 and 4. carbs are done and it did run before storage for winter. any help would be greatly appreciated.

Do they fire if you spray starter fluid into them?
My guess is the carbs need cleaning due to sitting for several months.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 16 Old 04-15-2012, 11:13 AM Thread Starter
 
Join Date: 04-15-2012
Location: nj
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr 900 cyl 1&2 wont fire

no they dont fire with starting fluid. the carbs are new and cleaned just to make sure. only 3 and 4 will fire , so it appears the coils would be good as those cylinders fire on opposite coils if im correct
jamslo is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 04-15-2012, 11:21 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 93 cbr 900 cyl 1&2 wont fire

Quote:
Originally Posted by jamslo View Post
no they dont fire with starting fluid. the carbs are new and cleaned just to make sure. only 3 and 4 will fire , so it appears the coils would be good as those cylinders fire on opposite coils if im correct

You said that you have spark but the two cylinders aren't firing - do they have spark or not?
If they have then the coils are fine.
Why did you buy new carbs for it if it ran fine before winter?
Nothing else has been messed with since the last time it ran fine?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 16 Old 04-15-2012, 11:41 AM Thread Starter
 
Join Date: 04-15-2012
Location: nj
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr 900 cyl 1&2 wont fire

yes all cylinders have spark however 1 and 2 only backfire thru carbs. a mouse got in air box and made a nest since bike only has side stand all the mouse pee ran to #1 carb and ruined it, tried everything to clean it but its just to corrosive and ruined carb so bought another set. do you know how many kv the spark should be? nothing has been changed since it was stored. i put new plugs in cleaned tank, lines etc.
jamslo is offline  
post #6 of 16 Old 04-15-2012, 11:18 PM
 
Join Date: 01-01-2009
Location: birdsboro,pa.
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
       
Re: 93 cbr 900 cyl 1&2 wont fire

mouse pee ruins carbs??: crap:
jasonsr 740 is offline  
post #7 of 16 Old 04-15-2012, 11:51 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 93 cbr 900 cyl 1&2 wont fire

Quote:
Originally Posted by jamslo View Post
yes all cylinders have spark however 1 and 2 only backfire thru carbs. a mouse got in air box and made a nest since bike only has side stand all the mouse pee ran to #1 carb and ruined it, tried everything to clean it but its just to corrosive and ruined carb so bought another set. do you know how many kv the spark should be? nothing has been changed since it was stored. i put new plugs in cleaned tank, lines etc.

Okay, secondhand carbs then.
And you disassembled and cleaned them thoroughly and made sure that carb cleaner and compressed air passes through all the orifices as it should?
Are you using fresh fuel?
But it shouldn't be firing back through the carb if combustion is occuring when the intake valve is closed.
Are the carbs fully inserted into the manifolds and the clamps tight?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #8 of 16 Old 04-16-2012, 4:54 AM
 
Join Date: 10-13-2011
Location: uk
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr 900 cyl 1&2 wont fire

Clean carbs mate
maciejszumny is offline  
post #9 of 16 Old 04-16-2012, 2:38 PM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: 93 cbr 900 cyl 1&2 wont fire

I agree with the others...you have spark, so the problem is definitely the fuel. Take the carbs off again and clean them one at a time, and pay special attention to the main jets and the pilot jets.

BTW- I hope you killed that RAT bastard !
slothman is offline  
post #10 of 16 Old 04-17-2012, 12:29 PM Thread Starter
 
Join Date: 04-15-2012
Location: nj
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr 900 cyl 1&2 wont fire

Ok thanks guys
jamslo is offline  
post #11 of 16 Old 04-25-2012, 12:34 PM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: 93 cbr 900 cyl 1&2 wont fire

any updates ?
slothman is offline  
post #12 of 16 Old 04-26-2012, 9:38 AM Thread Starter
 
Join Date: 04-15-2012
Location: nj
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr 900 cyl 1&2 wont fire

No change still won't fire on 1&2 not even w starting fluid. Carbs are clean has spark carbs are tight
jamslo is offline  
post #13 of 16 Old 04-26-2012, 9:51 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 93 cbr 900 cyl 1&2 wont fire

Quote:
Originally Posted by jamslo View Post
No change still won't fire on 1&2 not even w starting fluid. Carbs are clean has spark carbs are tight

Have you checked valve clearances or done a compression test?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #14 of 16 Old 04-26-2012, 11:25 AM
 
Join Date: 07-02-2011
Location: hobart TAS
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr 900 cyl 1&2 wont fire

how could you be getting spark and its still not firing with starter fluid? check your plugs leads etc. is the wires to the coils packs in the correct order
canry31 is offline  
post #15 of 16 Old 04-26-2012, 11:26 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 93 cbr 900 cyl 1&2 wont fire

Quote:
Originally Posted by canry31 View Post
how could you be getting spark and its still not firing with starter fluid? check your plugs leads etc. is the wires to the coils packs in the correct order

If it doesn't have compression it won't fire.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR600FX WONT FIRE AntCBR600FX Honda CBR 600 1 09-29-2012 1:21 PM
954 WONT FIRE clem3 Honda FireBlade 5 12-26-2009 11:13 AM
f4 wont fire at all ktm851 Honda CBR 600 4 10-29-2007 8:49 PM
954 wont fire walid Honda FireBlade 5 05-16-2007 6:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome