Need help - Engine wants to stall, lack of power while at highway speed - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 04-16-2012, 7:55 PM Thread Starter
 
Join Date: 01-02-2012
Location: Toronto
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Need help - Engine wants to stall, lack of power while at highway speed

Hi, I did some research on the forum, but could not find anything regarding to my problem, so I posted and ask for help.

I have a 95 CBR900RR, when I was riding on highway at high rpm, at some point engine felt like choking and misfiring and lack of power(no throttle response), i stopped the bike, engine stalled. I was able to restart the bike, but engine ran really rough, even if i rev'd it. Then I waited for 10 minutes then restarted, engine ran fine after, then it did it again when I continued riding on highway?

please help, I will provide more info if needed, thanks in advance!

by the way, new spark plugs, battery have been changed 3 weeks ago if that helps.

Edit, the symptom seems to appear when the engine is hot, when engine/weather is cold, the engine seems running fine.

Last edited by dleevw; 04-16-2012 at 8:02 PM.
dleevw is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-17-2012, 6:11 AM
 
Join Date: 11-17-2011
Location: Chippenham
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Reputation Power: 12
         
Re: Need help - Engine wants to stall, lack of power while at highway speed

Coil/s breaking down? Carb icing?
Spaz is offline  
post #3 of 10 Old 04-17-2012, 10:54 AM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: Need help - Engine wants to stall, lack of power while at highway speed

Quote:
Originally Posted by dleevw View Post
Hi, I did some research on the forum, but could not find anything regarding to my problem, so I posted and ask for help.

I have a 95 CBR900RR, when I was riding on highway at high rpm, at some point engine felt like choking and misfiring and lack of power(no throttle response), i stopped the bike, engine stalled. I was able to restart the bike, but engine ran really rough, even if i rev'd it. Then I waited for 10 minutes then restarted, engine ran fine after, then it did it again when I continued riding on highway?

please help, I will provide more info if needed, thanks in advance!

by the way, new spark plugs, battery have been changed 3 weeks ago if that helps.

Edit, the symptom seems to appear when the engine is hot, when engine/weather is cold, the engine seems running fine.
Start with the basics: spark and fuel.

Pull the plugs with the boot and set it on solid metal. Crank it over and look for spark. Make sure all 4 are getting spark.

Also- the carbs could be causing the problem. When is the last time they were cleaned?
slothman is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 04-17-2012, 3:02 PM
 
Join Date: 12-07-2011
Location: florida
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
     
Re: Need help - Engine wants to stall, lack of power while at highway speed

how long have you owned the bike for?? the reason im asking is maybe at one point it got hot i mean really hot and the cylinder wall"s may be messed up, leaving you with bad compression, like you said IT ONLY DOES IT WHEN ITS HOT....a friend of mine, his bike runs great, COLD , some power lose when hot, so we riped it down and sure as s**t... cyclinder wall"s were messed up leaving bad compression,
jupiter is offline  
post #5 of 10 Old 04-17-2012, 8:52 PM
 
Join Date: 12-07-2011
Location: florida
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
     
Re: Need help - Engine wants to stall, lack of power while at highway speed

bump...
jupiter is offline  
post #6 of 10 Old 04-17-2012, 10:31 PM Thread Starter
 
Join Date: 01-02-2012
Location: Toronto
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need help - Engine wants to stall, lack of power while at highway speed

Hi, thanks for all the input. I have tested all 4 spark plug wire/plug, they have sparks, I just bought the bike last October then it went into storage, so i don't know when the carb were cleaned last time, I also think carbs could be the problem?

I brought my bike to work today to have a look, we measured temperature at header pipes, found cyl#4 is running hotter, and cyl#1 is running colder? maybe I think carbs needed to be adjusted and sync'd to make engine run evenly?

I really hope it's nothing major, I will have my carbs cleaned, adjusted then sync'd, see what happen....
dleevw is offline  
post #7 of 10 Old 04-18-2012, 11:49 AM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: Need help - Engine wants to stall, lack of power while at highway speed

Quote:
Originally Posted by dleevw View Post
I will have my carbs cleaned, adjusted then sync'd, see what happen....
Yep that's a good idea. Report back once the jets are cleaned !
slothman is offline  
post #8 of 10 Old 04-18-2012, 11:50 AM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: Need help - Engine wants to stall, lack of power while at highway speed

And Jupiter is right, a compression test wouldn't hurt either. That will tell you the condition of the pistons/rings/valves etc.
slothman is offline  
post #9 of 10 Old 04-20-2012, 1:00 PM
 
Join Date: 10-06-2006
Location: Saint Louis, mo
Posts: 478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
     
Re: Need help - Engine wants to stall, lack of power while at highway speed

sounds like coils to me, a dirty carb is a dirty carb, hot/cold should make no difference.

Coils perform worse when hot.
MidwesterneRR is offline  
post #10 of 10 Old 04-20-2012, 7:19 PM
 
Join Date: 04-13-2012
Location: Central Cali
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
       
Re: Need help - Engine wants to stall, lack of power while at highway speed

Quote:
Originally Posted by MidwesterneRR View Post
sounds like coils to me, a dirty carb is a dirty carb, hot/cold should make no difference.

Coils perform worse when hot.
Not necessarily .... my carbs were dirty and the bike would run better when warm. Cleaned them out and the problem went away instantly.
slothman is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
lack of power odd sound ... turbotrix Honda CBR 600 0 09-20-2010 6:54 PM
Acceleration lag behind engine speed! Soichiro Honda RC51 8 08-02-2008 8:19 PM
Power (or lack of) Commander Question jjj0923 Honda RC51 12 04-11-2007 5:43 PM
CBR1KRR Engine Speed matty_998cc Honda FireBlade 2 12-10-2006 2:31 AM
Power and Speed: Bugatti Veyron oldfogey Off-Topic 24 10-11-2005 5:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome