03 954 wont start since a bad rain storm - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 22 Old 04-16-2012, 9:24 PM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
03 954 wont start since a bad rain storm

Please Help! Any assistance would be greatly appreciated
Last year in September, in 2011, I rode my bike 110 miles to the beach. During that time it ran fine from my home to the shore rental, next day while on the beach a quick but soaking rain storm came thru and wet the bike 1-2 inches of rain hit the bike. Bike cranked over but wouldn't start, wound up towing it home on a trailer. I have not been able to start it in 7 months, since that day I have drained the fuel, oil & filter replaced with fresh ( no trace of water in gas or oil ) all fuses were good yet I replaced the fuses anyway. Replaced plugs, replaced the battery & reads12.8 VDC. While bike is in Neutral, I OHM'ed out the side stand switch from the connector side to the stand- OK, I pulled the diode and OHM'ed out -OK, While the Air filter was removed. In addition, Ignition Fault codes are as follows; 1 - 7 - 9. The 1st flash doesn't appear to be a half second flash yet it appears ( in my opinion ) longer than the flashes associated in the string of 7 and the string of 9, yet not the 1.3 sec flash thats required for a double digit code I have a 3 mg., 19 second video which I will attempt to attach. That being said, I removed and installed a new pulse generator, per procedure in the Haynes 4060 CBR 954 Manual. Also The bike is equipped with a Jardine Exhause with a Power Commander. I did attempt to remove the wiring of the power commander out of the scenario thinking this could be the Issue? Is there any way to test the ECU
No change I am beyond frustrated, Please HELP????

Last edited by walthaslett; 04-18-2012 at 10:28 AM. Reason: More information
walthaslett is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 04-17-2012, 5:37 AM
 
Join Date: 04-03-2012
Location: Chasing range rovers.
Posts: 3,890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 113
                     
Re: 03 954 wont start since a bad rain storm

7:
Loose or poor contact on ECT sensor
Open or short circuit in ECT sensor wire
Faulty ECT sensor

9:
Loose or poor contact on IAT sensor
Open or short circuit in IAT sensor wire
Faulty IAT sensor

If the bike isn't braking properly, you don't start by rebuilding the engine.
Sky91 is offline  
post #3 of 22 Old 04-17-2012, 11:08 AM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 wont start since a bad rain storm

The IAT sensor & ECT sensor were not the issue as they popped up due to the Air box removed ( I THINK ) as those sensors needed to be disconnected while the airbox was off. during this time I attempted to start the bike by pouring a small cup of gas down each cylinder (Didnt work). Any way, I was thinking the 1 in the fault was actually the begining of a double digit fault making it 17 or 19, there is no 17 in my fault code definitions but there is a 19 = Pulse generator, which as I mentioned previously that I changed out with a known good one. I reinstalled the airbox re-connecting the sensors and cleared the faults. My baby still wont start and the faults stay cleared. I can say for what its worth, I am somewhat mechanically inclined and Im confident when I say that most problems will surface in an area that people are generally working in. Despite how carefull I am I starting to question everything that I have done thus the reason for posting this. This is the first time I have every done this in my life. Im over 40

Thank very much for replying. this site is a very awesome tool for help. I will pass the word. Again thanks in advance. '
walthaslett is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 04-17-2012, 11:28 AM
 
Join Date: 04-03-2012
Location: Chasing range rovers.
Posts: 3,890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 113
                     
Re: 03 954 wont start since a bad rain storm

When the airbox sensors are plugged in, does the code remain? You're right about there being no code 17, that's what made me lean towards codes 7 and 9.

If the bike isn't braking properly, you don't start by rebuilding the engine.
Sky91 is offline  
post #5 of 22 Old 04-17-2012, 11:58 AM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 wont start since a bad rain storm

No to you question re: the airbox reinstalled & I am in agreement with you however due to the way its cranking The Pulse generator seemed to fit, as I mentioned since the rain storm she would not start. it was running 2 hours before that very storm. Also I have a Jardine Exhaust With a TFI Pwr Commander, Removing all wires & traces of the PWR CMDR Same condition while attempting to start. (I did this under the assumption of the pwr cmdr getting wet.)
walthaslett is offline  
post #6 of 22 Old 04-17-2012, 3:47 PM
 
Join Date: 11-11-2011
Location: meath, ireland
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
     
Re: 03 954 wont start since a bad rain storm

sometimes its best to leave the bike into the shop! especially when its such a pain in the ass
hwap is offline  
post #7 of 22 Old 04-17-2012, 6:20 PM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 wont start since a bad rain storm

HWAP, while I appreciate you taken the time out to review my thread at the same time if I were in a position to do so I would however with that said my reply to your statement can be answered two ways, 1st: Welcoming a challenge is always a good thing especially when it gets accomplished, with assistance is good & without is that much better. 2'nd: A Motorcycle dealers hourly rate is absolute robbery, not to offend anyone that is a mechanic for a Dealership on here. Although young then, I was a mechanic back in the late 80s for 3 separate dealerships I'm somewhat familiar with their practices. A certain trust factor comes to play!
Anyone else out there that could offer some assistance? I would much appreciate it.
walthaslett is offline  
post #8 of 22 Old 04-17-2012, 11:01 PM
 
Join Date: 03-15-2007
Location: Missoula MT
Posts: 1,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 87
                     
Re: 03 954 wont start since a bad rain storm

When you turn the key on can you hear the fuel pump prime?
NWBackwoods is offline  
post #9 of 22 Old 04-18-2012, 10:39 AM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 wont start since a bad rain storm

Yes sorry, I should have mentioned that. The pump does prime, Question for you tho? Does that eliminate the Key portion of the ignition switch. I believe Honda refers to it as HISS? I'm not 100% on the technical term. Do all 2003 954's come equipped with the Ignition "CHIP IN THE KEY" Safety feature? if so once the priming sound is heard, Is the "CHIP IN THE KEY" to the ECU portion of the equation eliminated?
walthaslett is offline  
post #10 of 22 Old 04-18-2012, 12:45 PM
 
Join Date: 04-03-2012
Location: Chasing range rovers.
Posts: 3,890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 113
                     
Re: 03 954 wont start since a bad rain storm

I don't believe American bikes have HISS. If yours does, you'll see HISS written just above the ignition lock, and you'll have a key symbol and light on the dash.

If the bike isn't braking properly, you don't start by rebuilding the engine.
Sky91 is offline  
post #11 of 22 Old 04-18-2012, 3:27 PM
 
Join Date: 12-30-2011
Location: texas
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 13
           
Re: 03 954 wont start since a bad rain storm

Have u checked if u have spark?
crazie929 is offline  
post #12 of 22 Old 04-19-2012, 3:56 PM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 wont start since a bad rain storm

Crazie929, yes I do infact have spark on all 4 coils however the spark that I see is a small dim like dash ( 1/4 inch or so) and according to the manual that I just re read again for a better understanding, i am supposed to have a bright blue ball ! Is this correct? If so I do not. Again this is began when the bike was parked after a rain storm
walthaslett is offline  
post #13 of 22 Old 04-20-2012, 12:58 PM
 
Join Date: 12-30-2011
Location: texas
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 13
           
Re: 03 954 wont start since a bad rain storm

Th spark should b a small, but bright, arc. My 929 recently sat thru a severe thunderstorm that brought 70mph winds with rain an hail. Th issues I had was no turn signals or brake lights. Turns out water had gotten into th relays causing th malfunction. Air dried th relay an everything was good again. I decided to redo th main wire harness cuz mine is a streetfighter but upon removing all th "tape", I found moisture in th wire harness. Not that it caused a problem but I wouldve never figured to find moisture in those areas. I guess what I'm trying to say is that u might have water/moisture lingering around some area causing a short of sorts. Have u thoroughly cleaned all connectors? An by clean I mean checking for moisture an drying th little suckers out?
crazie929 is offline  
post #14 of 22 Old 04-22-2012, 5:50 PM Thread Starter
 
Join Date: 06-12-2011
Location: Philly Suburbs
Age: 48
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 wont start since a bad rain storm

thanks for your reply crazy929, yes infact this happen over 6 months ago and to my benifit the bike sits inside a climate controled garage. I have taken apart connectors from the steering area along with below the gas tank in addition to removing the ECU protector and the connectors in front of that area. In addition, I sprayed a contact cleaner (CRC) the type thats made for corrosion in the plastic connectors. Still nothing. I may need to look into replacing the ECU or wiring harness
walthaslett is offline  
post #15 of 22 Old 04-22-2012, 8:49 PM
 
Join Date: 01-28-2012
Location: Cincinnati, Ohio
Posts: 250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
           
Re: 03 954 wont start since a bad rain storm

Have you sprayed any starting fluid into it? If you do, and it tries to start then, I would think its a fuel issue. Just my 2 cents.
Blues is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rode in rain and now won't start ClemReaper87 Honda FireBlade 1 08-07-2011 4:27 AM
1999 Fireblade hard start, now wont start.... MFB_87 Honda FireBlade 15 03-18-2010 11:58 PM
Wont start CBR954-JUGGERNA Honda FireBlade 2 03-01-2010 5:52 PM
954 wont start... 2002cbr954 Honda FireBlade 19 04-27-2007 12:12 PM
CBR 929 wont start now... help? Tempest929 Honda FireBlade 6 10-22-2005 10:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome