Fuel pump issue... - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 04-24-2012, 6:49 PM Thread Starter
 
Join Date: 04-24-2012
Location: Pa
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Fuel pump issue...

Hi I am in the process of putting my 2005 cbr 1000 back together. I've installed new tank and fuel pump, but when I try to start the pump is not getting power from the main. I have tested the pump using a jumper from the battery and it's fine. I currently do not have the front harness for the headlights and speedo still waiting to receive it via mail. Is there possibly some kind of jumper in that harness? And will not having that hooked up keep my pump from getting power? And where is the angle sensor located? Would this be bad after a light layover? Any help greatly appritieated thank you

Last edited by Nissler; 04-24-2012 at 8:27 PM.
Nissler is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-24-2012, 11:02 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Fuel pump issue...

Quote:
Originally Posted by Nissler View Post
Hi I am in the process of putting my 2005 cbr 1000 back together. I've installed new tank and fuel pump, but when I try to start the pump is not getting power from the main. I have tested the pump using a jumper from the battery and it's fine. I currently do not have the front harness for the headlights and speedo still waiting to receive it via mail. Is there possibly some kind of jumper in that harness? And will not having that hooked up keep my pump from getting power? And where is the angle sensor located? Would this be bad after a light layover? Any help greatly appritieated thank you

The bank angle sensor is mounted on the headlight so you will need to front harness.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 3 Old 04-25-2012, 6:12 AM Thread Starter
 
Join Date: 04-24-2012
Location: Pa
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Fuel pump issue...

Ok great thanks alot. I was unaware of that I guess I'll need to get one. Since I lost my entire nose in the accident
Nissler is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
954rr Fuel pump issue kawasakiklx Honda FireBlade 68 05-08-2015 8:24 PM
Fuel pump issue. Chris Medellin Honda Cruisers 2 02-26-2011 9:42 PM
Fuel Pump issue, Plz help Chris Medellin General Discussion 4 02-20-2011 1:21 PM
Fuel pump issue? klayman Honda FireBlade 5 09-27-2006 8:03 PM
ARGH!#@#! Fuel Pump Issue victoRR Honda FireBlade 15 10-09-2004 2:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome