Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ??? Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-26-2012 9:08 PM
bladeracer
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

Quote:
Originally Posted by xcaliburoffroad View Post
so i removed my servo and locked the valve to the open position and then installed my power commander 3 and tuned to full exhaust and k&n (micron tune) and still have that 600 rpm dead spot bad! but then at 7000 hold on to your ass! Any ideas??? ohm sweep any sensors?

Adjust the values in that area of the map by +5 and see if it gets better or worse. If it gets worse, try -10. Play with it until you get what you want.
01-26-2012 8:12 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

6000*
01-26-2012 6:54 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

so i removed my servo and locked the valve to the open position and then installed my power commander 3 and tuned to full exhaust and k&n (micron tune) and still have that 600 rpm dead spot bad! but then at 7000 hold on to your ass! Any ideas??? ohm sweep any sensors?
07-18-2011 4:18 PM
929lad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

Well ideally you should throw your vehicle on rolling road and tune pc map according to your exhaust and air intake setup to get the best result, you could do it manually but it takes time as trial and error always do... so yes, the valve can be eliminated :]
I had my servo motor cogs stripped so i unplugged it and played a bit with that valve, no good results, unless you keep the valve upwards but then I loose a bit of top end... no good results... thought of getting pc but at the end the cheapest option was to replace the servo with other second hand one...
07-18-2011 4:12 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

yeah that makes sense, i do have it so ill try it and see, do you have to tune the valve out of the equation with a pc if you remove it?
07-18-2011 4:09 PM
929lad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

Have you still got the valve with servo? try connecting it to see if it will do anything... Because the valve changes back pressures at 3k and 7k rpm, and if the valve is out of positioning or you got full exhaust you are running lean in mid range and with full throttle things are even worse...
07-18-2011 4:07 PM
929lad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

i've noticed you don't have exhaust control valve, so that might be the case... you might need a pc and custom map...
07-18-2011 4:05 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

no pc on mine.... yet
07-18-2011 4:04 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

well removed the exhaust valve completely, so i get a code for it but i thought it didnt matter if it was gone.
07-18-2011 4:03 PM
929lad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

try checking exhaust valve, I had the same problem and it turned out to be the exhaust control valve connected to servo other way round... instead of going upwards it was going downwards at 3k and then upwards at 7k, where it should be other way round... if you have unplugged your servo, then set exhaust valve to upwards position, otherwise try playing with pc....
here is the forum where i sorted mine one out, might be useful...
https://www.fireblades.org/forums/hon...-ht-coils.html
07-18-2011 12:48 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

okay got her all set, the guy i bought the engine from had the harness on the engine already and had the map and tp sensor plugs backwards, they are the same plug! damn, so fixed that and it runs alot better but now i still have a leanish miss between 5-6k then it clears up and hauls ass to 12k! cant get anymore codes, i must have a dead spot in a sensor somewhere still. i replaced the throttle body assy with tp sensor installed and did not change. i think the map sensor is flaking out??? any ideas???
07-16-2011 1:27 PM
BurtonF166
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

Quote:
Originally Posted by xcaliburoffroad View Post
i found a dead spot in the sweep ohm checking my throttle position sensor, i just got one in the mail today and will try it tonight after work. but to verify i pulled the plug off it while running and it would rev and run perfect but no idle obviously from unplugging it, so im pretty sure i found it, surprised it didnt throw a code for it though?
That's strange, it should've thrown 8 flashes at you.
07-16-2011 1:08 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

i found a dead spot in the sweep ohm checking my throttle position sensor, i just got one in the mail today and will try it tonight after work. but to verify i pulled the plug off it while running and it would rev and run perfect but no idle obviously from unplugging it, so im pretty sure i found it, surprised it didnt throw a code for it though?
07-12-2011 4:54 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

any ideas?? i wanna hit the dunes this weekend
07-12-2011 2:11 PM
xcaliburoffroad
Re: 2001 929rr starts, idles, but i think lean miss at 4-5k rpm ???

some pics
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome