Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: NEED HELP CBR929 wont idle, is bogged down and looses power between 5-8k rpm Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-21-2013 6:38 PM
bladeracer
Re: NEED HELP CBR929 wont idle, is bogged down and looses power between 5-8k rpm

Quote:
Originally Posted by honda00cbr929rr View Post
Ive looked over the forum and couldn't find any that was exactly what was going on with my bike. When I start it it dies immediately unless I hold the throttle and manually idle the bike. After its warmed up it will run but a lot of times if u pull the clutch in and drop the rpms it will die. Doesn't seem to idle and is very rough on start up. F1 unit is throwing a code 2, vacuum hose or faulty map, seems like either of those could be my problem but I cant seem to figure out how to fix it everything seems fine. Checked the map sensor under right side of tank unpluged it and plugged it in again. Where is the vacuum hose the code 2 is refering to?

Problem number 2. When the bike accelerates it is fine until it hits 5-8 rpms. When it gets there it gets really bogged down and there is alot of resistance from the motor. Its a huge loss in power. Yiu can feel the bike wanting to go but something is holding it back. Any ideas? Thanks very much sorry if there are similar threads.

The vacuum hose connects to the MAP sensor.
The MAP sensor is mounted on the back of the airbox as shown in the manual.
08-21-2013 12:23 PM
honda00cbr929rr
NEED HELP CBR929 wont idle, is bogged down and looses power between 5-8k rpm

Ive looked over the forum and couldn't find any that was exactly what was going on with my bike. When I start it it dies immediately unless I hold the throttle and manually idle the bike. After its warmed up it will run but a lot of times if u pull the clutch in and drop the rpms it will die. Doesn't seem to idle and is very rough on start up. F1 unit is throwing a code 2, vacuum hose or faulty map, seems like either of those could be my problem but I cant seem to figure out how to fix it everything seems fine. Checked the map sensor under right side of tank unpluged it and plugged it in again. Where is the vacuum hose the code 2 is refering to?

Problem number 2. When the bike accelerates it is fine until it hits 5-8 rpms. When it gets there it gets really bogged down and there is alot of resistance from the motor. Its a huge loss in power. Yiu can feel the bike wanting to go but something is holding it back. Any ideas? Thanks very much sorry if there are similar threads.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome