Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: weird problem !! Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-14-2013 7:33 PM
929haynes
Re: weird problem !!

ideal il have a look it had a funky smell but was over as soon as the pop happened, got to wait 3weeks to start looking, oh well at least it coming into winter so tinkering time isn't a problem, cheers
10-14-2013 7:02 PM
hfb
Re: weird problem !!

I had a simuler issue with my 929 blade. but it was'nt steam. it was oil vapour getting ignited by the stator coil windings arcing due to the brake down of the insulation and shorting out. Check your charging rate at the battery. Also check for a sooty residue on the frame by the top yoke. It happens if you do alot of slow town riding and stop start eg trafffic lights. if it is this issue uprated stator and flywheel will be needed.
10-14-2013 6:07 PM
929haynes
Re: weird problem !!

i knwo nothing about a safety pop off valve, this is my first port of call ! i wondered if it was over flow cap but was still in place and cant be a hose off else temp would be rising and fluid going all over the place :S thyink when i get back off holiday fairings and tank need to come off and have a damn good look at it ! just such a weird one
10-14-2013 5:36 PM
groomlake
Re: weird problem !!

Does the radiator cap have a "pop-off" safety valve? It could be defective and when the coolant pressure reaches a certain point, it vents. Or is the overflow hose to the coolant reservoir off/broken/ leaking? Just a thought.
10-14-2013 5:28 PM
929haynes
weird problem !!

had my 2nd 929 for over amonth now no issues what so ever, then other day pulle dup at a junction temp was fine, made a loud pop like tyre blowing and a puff of steam from under tank/ fairings, turned bike off, no leaks or fluid anywhere to be seen, oil light and temp ok, left a few mins started up ran fine for another 80 miles home, started to put in garage and same thing any suggestions ? many thanks !!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome