Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-10-2016 3:28 PM
Aintskeered
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Ok i am here again i just took off the yoshi pipe that came with my honda 929 put on a slip on pipe tip ....and i been riding my bike like that but its been feeling very jerky like if the fuel or air gets cut off bake and again starts to flow anyone knows why is that please help
07-30-2016 9:37 AM
954Kevin
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

2003 kawasaki zx9r service manual | eBay
07-30-2016 5:09 AM
Aintskeered
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

I just want to thank everyone for the help !!!!!!
One last thing anyone know where I can get a hold of a manual for a 03 kawasaki zx9r?
07-26-2016 11:19 PM
954Kevin
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Quote:
Originally Posted by Mr.K View Post
Hi everbody.
Pls could someone tell me where I can get my hands on my CBR 929RR Wiring diagram?
Thank you
Jaco Pienaar
https://www.fireblades.org/forums/hon...iring+diagrams
07-26-2016 9:18 PM
Mr.K
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Hi everbody.
Pls could someone tell me where I can get my hands on my CBR 929RR Wiring diagram?
Thank you
Jaco Pienaar
06-17-2016 9:46 AM
JayX
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Quote:
Originally Posted by Catch22 View Post
Aint - Fuel pump pressure-to crank sensor-to seeing if a muffler disconnect shuts the bike off and Jay knows that answer. I would think key on, key off, the servo motor defaults to a timed static to punch mark on the cable's bell crank? Something like that. So is that back in position, either key on or key off but not running?

Mr.K = It's not a fuel pump if it runs for 10 days. This is crank or cam sensor related-to ECU having a code present. Or say it narrows down to the ECU. No crank or cam sensor is going to keep running for 10 days, have heat thrown at it and heat is the breakdown of a sensor usually. So the thought is, eliminate crank/cam for it starts up once key is turned back on is it? So the crank and cam start cold, start back up hot, but a key off to reset everything? = ECU... you'd assume.

Only a blinking light and a count as to who is throwing the code knows for sure.
The pleasures of trying to diagnose a fault over the internet .

Also could be a crappy transponder in the key, that doesn't hold the information long.
06-17-2016 9:30 AM
Catch22
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Quote:
Originally Posted by Mr.K View Post
Hi.
I too am having starting problems on my 929rr. It was flashing a code for a while and then whiped all data off key. Reprogrammed and worked for 10 days. Now again won't start. Seems data is off key again!
Perhaps i should start my own thread? How do I do that?
Aint - Fuel pump pressure-to crank sensor-to seeing if a muffler disconnect shuts the bike off and Jay knows that answer. I would think key on, key off, the servo motor defaults to a timed static to punch mark on the cable's bell crank? Something like that. So is that back in position, either key on or key off but not running?

Mr.K = It's not a fuel pump if it runs for 10 days. This is crank or cam sensor related-to ECU having a code present. Or say it narrows down to the ECU. No crank or cam sensor is going to keep running for 10 days, have heat thrown at it and heat is the breakdown of a sensor usually. So the thought is, eliminate crank/cam for it starts up once key is turned back on is it? So the crank and cam start cold, start back up hot, but a key off to reset everything? = ECU... you'd assume.

Only a blinking light and a count as to who is throwing the code knows for sure.
06-17-2016 8:17 AM
JayX
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Quote:
Originally Posted by Aintskeered View Post
Thank you I just downloaded the manual another thing now I crank the bike on it starts up pretty good but then after like 10-15 Seconds of being on the FI light indicator comes on (it does not flash stays on ) then the bike just starts to bug out and turn off WTF
When you say turns off, you mean the bike cuts out but all the lights stay on?.
06-17-2016 6:48 AM
Aintskeered
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Thank you I just downloaded the manual another thing now I crank the bike on it starts up pretty good but then after like 10-15 Seconds of being on the FI light indicator comes on (it does not flash stays on ) then the bike just starts to bug out and turn off WTF
06-12-2016 5:44 PM
JayX
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Quote:
Originally Posted by Mr.K View Post
Hi.
I too am having starting problems on my 929rr. It was flashing a code for a while and then whiped all data off key. Reprogrammed and worked for 10 days. Now again won't start. Seems data is off key again!
Perhaps i should start my own thread? How do I do that?
How many flashes do you get?, I can look it up in my manual.
06-12-2016 5:44 PM
JayX
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Quote:
Originally Posted by Aintskeered View Post
ok I have an o1 929rr and I had couple of problems with it but today I was cleaning out my the headers . I dismounted them from the motor underneath the bike were the headers and exhaust pipe meet there is like a lil motor with what it looks like connected to the servo motor ....and when I start it up sounds lil rough someone told me that I have to adjust something with the idle cuz the gas its not burning right..... cuz it smells like gas fumes coming out of the exhaust ...........SOMEONE PLEASE HELP

Your talking about the H-VIX Exhaust valve, it may need adjusting after you disturbed it.

Download a manual or buy one.
06-11-2016 2:11 PM
Mr.K
Re: HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

Hi.
I too am having starting problems on my 929rr. It was flashing a code for a while and then whiped all data off key. Reprogrammed and worked for 10 days. Now again won't start. Seems data is off key again!
Ok, let me go back right to the start of this: for about 2 months I thought there was a problem with "overheating" cause once I rode the bike stopped and tried restarting it wouldn't prime for at least 10 minutes. Almost like it had to cool down before it would start. I then thought its my fuel pump and I had it replaced. But no such luck. I then took it to a bike shop which checked everthing and said everthing is 100% and I had to go back to the guys who helped me when I lost my keys 3 years prior , cause they think the data has been wiped off my key.
I then called the key people whom said I can bring it in, but its impossible for data to be wiped off a key. Yet when I took it in he said I was right the key was dateless. So he reprogrammed it. And I had my bike back, but only for 10 days (however for this 10 days it was flashing 3 short 3 long) and I am back with no starting bike. Please could someone help?
06-11-2016 2:26 AM
Aintskeered
HONDA 929 WONT STAY ON AND FI LIGHT COMES ON

ok I have an o1 929rr and I had couple of problems with it but today I was cleaning out my the headers . I dismounted them from the motor underneath the bike were the headers and exhaust pipe meet there is like a lil motor with what it looks like connected to the servo motor ....and when I start it up sounds lil rough someone told me that I have to adjust something with the idle cuz the gas its not burning right..... cuz it smells like gas fumes coming out of the exhaust ...........SOMEONE PLEASE HELP

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome