Honda Motorcycles - FireBlades.org - Reply to Topic
Honda Cruisers Discussion of the Honda Rebel, Honda Shadow, and Honda VTX Motorcycles.

Thread: Greg Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-01-2018 10:54 PM
chuckhunter
Re: Greg

You the man Ian!!


.
05-01-2018 8:43 AM
IanDoohan
Re: Greg

Quote:
Originally Posted by gtlouchart View Post
Yes, you are completely correct. I've had many bikes over the years and every one at least once the first left turn I popped the stand up because I forgot to stow it, didn't even think about it being possible. Makes me feel stupid, but thank you quite a lot.
Itís been done by all of us at some point,
04-30-2018 9:51 PM
gtlouchart
Quote:
Originally Posted by IanDoohan View Post
You’ve been trying to put it into gear with the sidestand down. Even with the clutch in it will kill the motor as soon as you toe the lever.
Yes, you are completely correct. I've had many bikes over the years and every one at least once the first left turn I popped the stand up because I forgot to stow it, didn't even think about it being possible. Makes me feel stupid, but thank you quite a lot.
04-30-2018 12:26 AM
IanDoohan
Re: Greg

Youíve been trying to put it into gear with the sidestand down. Even with the clutch in it will kill the motor as soon as you toe the lever.
04-29-2018 3:58 PM
MrPickwick
Re: Greg

Have you checked out the neutral switch
04-29-2018 3:12 PM
gtlouchart
Greg

So I'm pulling my hair out. I have a 2002 vt1100c2, Shadow Sabre 1100, with 35K. The engine idles great, and until last weekend I have had no trouble with it, but when I went to put it in the garage and let it idle for a minute while I opened the door I got back on and it now won't go into gear- it just stalls as soon as I put it in gear ( had been riding for a couple hours). It doesn't matter if it is first or second, it doesn't hit hard like the clutch is too grabby, it just acts like I turn the key off or shut down the emergency stop. I changed the plugs to NGK irridium, checked things like the air cleaner and fuses, even pulled the headlight to make sure it was getting enough power (although it restarts with no issue once I put it back in N). I also took apart all the electrical connections under the fuel tank and in the headlight to check for odd corrosion, etc just to make sure. Does anyone know if there is a switch or relay that affects the thing when it goes into gear that would interrupt the engine? Thank you.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome