Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: 929 No start, no fuel, no spark, help please Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-26-2006 1:47 AM
cbr_df
Re: 929 No start, no fuel, no spark, help please

i replace the conctact base and its runinng now so jackelauto reemplaza ese micro switch y eso es todo.
10-24-2006 3:02 AM
cbr_df
Re: 929 No start, no fuel, no spark, help please

not yet, im picking up the contact base from dealer on tuesday, ill post as soon as i get it on the bike.
10-24-2006 12:59 AM
leelover
Re: 929 No start, no fuel, no spark, help please

Quote:
Originally Posted by cbr_df View Post
that nicreo switch is located at the bottom of the ignition switch, (black case) and is there with one mission: blow up if someone is trying to hotwire the bike.
hey, did you get your bike running?
10-23-2006 10:47 PM
cbr_df
Re: 929 No start, no fuel, no spark, help please

that nicreo switch is located at the bottom of the ignition switch, (black case) and is there with one mission: blow up if someone is trying to hotwire the bike.
09-01-2006 11:47 PM
Nicky66
Re: 929 No start, no fuel, no spark, help please

I had the same thing with my 929... but the whole CDI box was shot... good times
09-01-2006 11:20 PM
truff1
Re: 929 No start, no fuel, no spark, help please

He must be talking about the start button itself. I had this same problem with my 929. One of the wires in the switch sheared off. Sodered it back on and WaLa. Or mabe not.
08-31-2006 10:56 PM
clutchslip
Re: 929 No start, no fuel, no spark, help please

Quote:
Originally Posted by Red Rider View Post
Micro switch in the ignition?
Exactly. ???
08-31-2006 10:54 PM
Red Rider
Re: 929 No start, no fuel, no spark, help please

Micro switch in the ignition?
08-31-2006 9:32 PM
clutchslip
Re: 929 No start, no fuel, no spark, help please

Quote:
Originally Posted by Jackelauto View Post
Well after a week I just figured it out. I guess there is a micro switch inside the stock ignition, I swapped out the switch with a 954 one, and walla!!! I guess the bike didnt want to start untill I made a post lol, thanks anyways guys.
Hmmm, what the heck is the micro switch doing? Overload protection? Any ideas? How did you find this out?
08-31-2006 8:47 PM
Jackelauto
Re: 929 No start, no fuel, no spark, help please

Well after a week I just figured it out. I guess there is a micro switch inside the stock ignition, I swapped out the switch with a 954 one, and walla!!! I guess the bike didnt want to start untill I made a post lol, thanks anyways guys.
08-31-2006 8:37 PM
ConqSoft
Re: 929 No start, no fuel, no spark, help please

It's a stunt bike that's treated like ****... What do you expect?
08-31-2006 8:35 PM
Jackelauto
929 No start, no fuel, no spark, help please

Alright before I start I want to say I searched this whole site for my problem and have not found a solution to my problem yet. I own a small shop in CO and this is my problem...

2001 929RR
No start, no fuel pump, no spark....

I have ran every check in the service manual and have not found the problem. All relays work, tilt switch is fine, kick stand switch is fine, neutral switch is fine, kill switch is on, ECM is good, checked for loose connection on ignition switch, nothing. Cam signal is good, ignition signal is good. I have chased wires, replaced parts etc etc. found nothing

This is a customers stunt bike and it just died out and would not start again. I am pulling my hair out on this, I thank anyone that is willing to help me figure this out.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome