Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: strange problem Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-17-2007 6:32 AM
HEATZ
Re: strange problem

Quote:
Originally Posted by macca9540 View Post
Geez I hope you got the motor cheap enough, with a cracked head it must have got real hot at one time and maybe a lot of water and coolant. I got a second hand motor from the wreckers for an old 80 boly I had that had got some water in through the exhaust port while it was sitting at the wreckers. After it was installed it sounded great for about 400klms but then it spun a big end bearing because the water had found it's way in. Of course the wreckers didn't whant to know about it. Let us know how you got on with the motor., Macca.
was not heat that cracked it the bike it came out of was crashed by someone i know and it got cartwheeled down the road so id say its a stress crack as its near the engine mounting point
guy that sold the engine has taken on the job to repair/replace it so its out of my hands now
06-16-2007 8:32 PM
macca9540
Re: strange problem

Quote:
Originally Posted by HEATZ View Post
theres a crack in the head

now gota feck about swoping the head from the old engine!
Geez I hope you got the motor cheap enough, with a cracked head it must have got real hot at one time and maybe a lot of water and coolant. I got a second hand motor from the wreckers for an old 80 boly I had that had got some water in through the exhaust port while it was sitting at the wreckers. After it was installed it sounded great for about 400klms but then it spun a big end bearing because the water had found it's way in. Of course the wreckers didn't whant to know about it. Let us know how you got on with the motor., Macca.
06-16-2007 7:06 PM
Fastrr
Re: strange problem

Hope you get her all fixed up... I'm sure you will. Be sure to buy a new cylinder head gasket.. you don't want to trust the old ones.
06-16-2007 8:24 AM
HEATZ
Re: strange problem

theres a crack in the head

now gota feck about swoping the head from the old engine!
05-24-2007 1:14 PM
HEATZ
Re: strange problem

its coming from somewhere around the head and down the camchain tunnel into the sump but its not coming from the three core/frost plugs in the head

just waitin now for the guy who sold the engine to come and inspect it before i go any farther with it
05-24-2007 11:24 AM
DarkStarCBR
Re: strange problem

I cant think of a route that would poor water out through the sump plug... You sure everything is plumbed up correctly?

Whatever the cause its not good to have all that water around the engine internals... I would at least advise pulling the sump to let it all dry out. You might even be able to see where its coming from with the sump off.

Sorry couldnt be more help, tis a weird one thats for sure.
05-24-2007 9:56 AM
HEATZ
Re: strange problem

36 views and no replys wheres all the blade gurus hidin?
05-22-2007 1:29 PM
HEATZ
strange problem

ok story is a friend of mine bought a 94 Blade with a knock in the engine wich was a messed up bigend shell(caused by prev owner running the bike with less then a liter of oil )

bought another engine fitted it in and the new engine is flooding the sump with coolant water

ive checked the plugs in the head and its not them and its flowing too fast to be a headgasket as its coming out the sump plug as fast as i can poor it into the rad

but its coming from around the headgasket area and down the camchain tunnel is there another frost plug or similer around there?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome