Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: 02 954: Bogs if you wack the throttly + Strange vibration Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-08-2009 7:02 PM
BurtonF166
Re: 02 954: Bogs if you wack the throttly + Strange vibration

At 10k, valves and CCT should be Ok.

As for the ground, lift the tank and find the yellow/red that leads from the pump to the frame. I believe its held on with a 10mm bolt

To check your HTEV, have someone rev the engine to 3k and 8k while you watch for movement of the valve.
Or
Disconnect the cables at the valve and rotate by hand. It should be quite lose.
09-08-2009 6:58 PM
Robbgt
Re: 02 954: Bogs if you wack the throttly + Strange vibration

Quote:
Originally Posted by BurtonF166 View Post
It common depending on your miles. Not sure if valves cause vibration, but certainly ticking at lower rpms. Those need to be serviced or at least checked at 16k miles.
Miles are at 10K currently

Quote:
Originally Posted by BurtonF166 View Post
If the battery is strong, but the pump isnt perfect each time, check the main ground from it to the frame. It has no rubber washer and frequently comes lose.
Ok, so to find this ground just trace the negative battery wire back to the frame and be sure that it's tight?

Quote:
Originally Posted by BurtonF166 View Post
The bog could be due to the HTEV between stuck.
Is this something I can check, and if so, how would I?


Thanks!

Robb
09-08-2009 2:43 PM
BurtonF166
Re: 02 954: Bogs if you wack the throttly + Strange vibration

It common depending on your miles. Not sure if valves cause vibration, but certainly ticking at lower rpms. Those need to be serviced or at least checked at 16k miles.

If the battery is strong, but the pump isnt perfect each time, check the main ground from it to the frame. It has no rubber washer and frequently comes lose.

The bog could be due to the HTEV between stuck.

Check the plugs to see if they're black, if yes, it is carbon build up from running too rich. I doubt it though since you have a slip on which usually leans out the mixture.
09-08-2009 2:27 PM
Robbgt
Re: 02 954: Bogs if you wack the throttly + Strange vibration

Thanks for your reply, any thoughts on the bog that i'm getting?

Is a loose cam chain tensioner common with these bikes? How would this be fixed

Battery is new and above 12.7V
09-08-2009 1:03 PM
BurtonF166
Re: 02 954: Bogs if you wack the throttly + Strange vibration

1) No, not normal
2) Vibration could be caused by a lose cam chain tensioner?


Fuel pumps usually work or dont. Is the battery strong? At least 12.7 V

The device in the exhaust is the HTEV, a rotational valve that moves 90 degrees at 3k rpm, and then 180 degrees at 8k to adjust the amount of backpressure.

The airbox flapper is controlled by the same device as the HTEV, however only moves at 8k rpm. It serves to reduce intake noise.

I would remove the flapper, it is useless and it reduces stress on the gears inside the servo motor.
09-08-2009 10:31 AM
Robbgt
02 954: Bogs if you wack the throttly + Strange vibration

Hey guys

I have an 02 954 and it's recently developed some strange problems...

1) If the bike it sitting in neutral and you twist the throttle moderately, the bike seems to bog a bit before the RPM's come up.... Is this normal?

2) the bike has seemed to develop a strange vibration/noise at abour 4K rpms up.
It's hard to describe but it a very small vibration at high frequency, it's not enough to effect bike handling, but it does make my hands numb after a long ride (never did before)

The bike has 10K and as far as I know, has original plugs. I change the oil at 2500 miles. There is about 2200 miles on the oil now. It's honda HP-4. The air filter seems ok too. I hear people say something about adjusting the air box flapper and some device in the exhaust?? I don't really know where to go with this, time to change plugs?... any thought would be helpful

ALSO when you turn the key to prime the fuel pump, the (humming) sound the pump makes sometimes seems like it's not that powerful... IE the wine from the fuel pump changes it's frequency... can these pumps start to go out but not die completely?

Bike is stock except eron slip on

Robb

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome