Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: 954 Fork Issue Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-09-2009 12:31 PM
kristribble
Re: 954 Fork Issue

Just replaced my seals and when I got them back the left fork began pouring oil. I took the fork back to the shop and they had put the seals in upside down. The shop manual is sort of worded weird. They fixed it free of charge.
In the manual it said to put the side with writing up. With the fork in a shop clamp up is actually down. The new 1000 manuals tell you to face the axle.
12-08-2009 10:58 PM
aaronb
Re: 954 Fork Issue

You should ask if they used an OEM (Honda) seal or another brand. Not all seals are the same quality.
12-08-2009 10:15 AM
JohnnySpeed954
Re: 954 Fork Issue

Take it back ... sounds to me like they put the seal in upside down or it's not fully seated.

Give them a shot to fix it. After all .. shyt does happen.
12-08-2009 12:03 AM
Junkie
Re: 954 Fork Issue

It's rather unlikely that the fork tube itself is damaged, especially there. Take it back.
12-07-2009 7:33 PM
spina220
Re: 954 Fork Issue

Yea, take it back.
12-07-2009 7:24 PM
throttlejockey
Re: 954 Fork Issue

Take it back
12-07-2009 7:10 PM
bladeracer
Re: 954 Fork Issue

Quote:
Originally Posted by KSJNX View Post
argg... Its still leaking.


It took the shop just about 10 days to get the seals (they say it was because of the thanksgiving holiday.) I even spent about 5 min talking to the mechanic who replaced my seals. I asked him what he thought of the condition of the forks and if anything was excessively worn. He said everything looked fine and there shouldn't be anything to worry about.


Two days later I notice its leaking again. I'm not really sure what to do short of complaining. It seems as though the seal is leaking from one specific area, on the inner side of the fork (closest to the wheel). Its not leaking much, and a lot less compared to before, but it shouldn't be leaking at all.

I don't know if they were in a rush because parts were backed up and didn't take enough time or what. I'm wondering if I should start looking for forks on ebay...
I'd take it back to the guy and give him a chance to fix it first.
12-07-2009 5:41 PM
KSJNX
Re: 954 Fork Issue

argg... Its still leaking.


It took the shop just about 10 days to get the seals (they say it was because of the thanksgiving holiday.) I even spent about 5 min talking to the mechanic who replaced my seals. I asked him what he thought of the condition of the forks and if anything was excessively worn. He said everything looked fine and there shouldn't be anything to worry about.


Two days later I notice its leaking again. I'm not really sure what to do short of complaining. It seems as though the seal is leaking from one specific area, on the inner side of the fork (closest to the wheel). Its not leaking much, and a lot less compared to before, but it shouldn't be leaking at all.

I don't know if they were in a rush because parts were backed up and didn't take enough time or what. I'm wondering if I should start looking for forks on ebay...
11-22-2009 10:44 PM
KSJNX
Re: 954 Fork Issue

Well that's a heck of a relief. Thanks For the advice guys.
11-22-2009 10:07 PM
gsxrfxr
Re: 954 Fork Issue

Quote:
Originally Posted by cbr1kfireblade View Post
he was prolly out practicing wheelies and slammed it down a time or 2..
if you can BARELY catch it with your fingernail the shaft should still be ok to just put in a new seal
p.s i think it runs some where between $150 to $200 for the shop to do these i had a leak on only one fork and this guy got it fixed and i gave him the money when he bought mine.
11-22-2009 7:21 PM
cbr1kfireblade
Re: 954 Fork Issue

he was prolly out practicing wheelies and slammed it down a time or 2..
if you can BARELY catch it with your fingernail the shaft should still be ok to just put in a new seal
11-22-2009 7:08 PM
KSJNX
954 Fork Issue

Hey guys,

Unfortunatley it is time to sell the 954 . I had the prospective buyer take it out for the day and he came back with a left seal leak on the fork. I think there was a little oil coming out now and again earlier, but when I got it back it was literally dripping oil. I'm not really sure what to do at this point because he wants to buy the bike but wants me to fix the fork seal first.

I was going to do it myself, but after soem consdideration I think I am going to let a shop handle it, just because of the liability and guilt if I screw something up and he gets hurt. I've never done it before but am confident I could probably tackle it.

The thing is, I have no idea how a fork could go from slightly leaking to full blown unless he was going nutso on it. He weighs probably 20 more pounds than I do, but I don't think thats a significant enough amount of weight to warrant such a sudden failure.

My main concern is on the blown fork there is a very thin scuff line that starts past the fork dust seal and goes down to where it looks like the fork would bottom out. I just barely feel it when I run it over with a fignernail, but I am concerned about it leaking as a result. I'm not sure if I should start looking for new forks or just have the shop put new seals in and hope for the best.

Suggestions?

Thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome