Honda Motorcycles - FireBlades.org - Reply to Topic
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Thread: 96 900 blade wont start after stator cover replace Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-15-2011 4:32 PM
firestarterz28
Re: 96 900 blade wont start after stator cover replace

Sounds like something to look onto. Never thought of that. On the bright side it's running fine now and turns over faster for some reason. Lol thanks for all the info.
02-15-2011 10:35 AM
unfetteredmight
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by Krazed View Post


Nope! I did think of it, but im not always one to post my ideas.

Sort of obvious as the bike runs through a carb.. And unless he closed the fuel going to the carbs and drained the fuel bowls, there is an extremely high chance that when its tipped over.. All the fuel will flood into the engine.
Quote:
Originally Posted by firestarterz28 View Post
Agreed. It would have been an obvious thing to look at assuming that I had tipped the bike over far enuff. As it was it was leaned over no farther than what It would be on the kickstand so should have been no problem. That's where the confusion came in.
Exactly, I was wondering just how far it was tipped over. I thought jeez, did he lay it on it's side? I was picturing just how far I've leaned mine over in turns but then wrote it off as the venturi action that kept it from happening when the bikes running.

But Blade brings up a good point. Might want to hook up a vacuum pump to that line with some clear tubing and see if the seal inside the valve is good.
02-15-2011 10:12 AM
bladeracer
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by Krazed View Post
Well as I read it.. You leaned it over far enough so no oil would come out, so that to me would be farther then the kickstand. but I have never had to do the job oh well!

The 929/954 only needs to lean about as far as the side stand to keep the oil from coming out when removing the stator cover. I doubt the 900RR is much different.
02-15-2011 10:06 AM
Krazed
Re: 96 900 blade wont start after stator cover replace

Well as I read it.. You leaned it over far enough so no oil would come out, so that to me would be farther then the kickstand. but I have never had to do the job oh well!
02-15-2011 9:45 AM
bladeracer
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by firestarterz28 View Post
Agreed. It would have been an obvious thing to look at assuming that I had tipped the bike over far enuff. As it was it was leaned over no farther than what It would be on the kickstand so should have been no problem. That's where the confusion came in.


That does seem odd.
How did you determine flooding was the problem?
Have you confirmed the vacuum line is not sucking fuel from the tap?
02-15-2011 9:15 AM
firestarterz28
Re: 96 900 blade wont start after stator cover replace

Agreed. It would have been an obvious thing to look at assuming that I had tipped the bike over far enuff. As it was it was leaned over no farther than what It would be on the kickstand so should have been no problem. That's where the confusion came in.
02-15-2011 1:19 AM
Krazed
Re: 96 900 blade wont start after stator cover replace



Nope! I did think of it, but im not always one to post my ideas.

Sort of obvious as the bike runs through a carb.. And unless he closed the fuel going to the carbs and drained the fuel bowls, there is an extremely high chance that when its tipped over.. All the fuel will flood into the engine.
02-15-2011 1:12 AM
unfetteredmight
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by Krazed View Post
So I'm guessing you gave that little pearl of wisdom Krazed?
02-15-2011 12:33 AM
Krazed
Re: 96 900 blade wont start after stator cover replace

02-15-2011 12:31 AM
bladeracer
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by firestarterz28 View Post
Ok thanks for the input. I found the problem. Somehow tilling it over alittle flooded it out. Everythings back to normal now. Not sure how it would have fouled but ok. Lol

Cool :-)
Leaning carbs over causes the float bowls to flood into the intake ports.
02-15-2011 12:29 AM
firestarterz28
Re: 96 900 blade wont start after stator cover replace

Ok thanks for the input. I found the problem. Somehow tilling it over alittle flooded it out. Everythings back to normal now. Not sure how it would have fouled but ok. Lol
02-14-2011 11:38 PM
bladeracer
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by firestarterz28 View Post
i got a 96' 900rr that had a cracked stator cover. I leaned it over so i wouldnt have to drain the oil and replaced the cover. pretty straight forward. until it was time to start the bike up. it will crank over but not start. acts like the battery is dead but its a new battery and fired right up before the swap. is there a tipover switch that may be causing problems? i didnt tip it over that far. Any ideas would help greatly as this is my daily rider and i need it to get to work. thanks

Maybe the stator and rotor are fouling?
Are the dowels in the cover?
You replaced the gasket?
02-14-2011 7:09 PM
unfetteredmight
Re: 96 900 blade wont start after stator cover replace

Quote:
Originally Posted by firestarterz28 View Post
i got a 96' 900rr that had a cracked stator cover. I leaned it over so i wouldnt have to drain the oil and relpaced the cover. pretty straight forward. until it was time to start the bike up. it will crank over but not start. acts like the battery is dead but its a new battery and fired right up before the swap. is there a tipover switch that may be causing problems? i didnt tip it over that far. Any ideas would help greatly as this is my daily rider and i need it to get to work. thanks
No tip over switch on 96 models.

Either charge the battery or run jumper cables.

Remove the tank, spray a short squirt of starting fluid into each air funnel on top of the carbs, take the bike off the kickstand, pull the clutch in even if it's in neutral and try to start it.

No joy? Then pull two plug wires off the spark plugs, one from each coil and check for spark.
02-14-2011 3:17 PM
firestarterz28
96 900 blade wont start after stator cover replace

i got a 96' 900rr that had a cracked stator cover. I leaned it over so i wouldnt have to drain the oil and relpaced the cover. pretty straight forward. until it was time to start the bike up. it will crank over but not start. acts like the battery is dead but its a new battery and fired right up before the swap. is there a tipover switch that may be causing problems? i didnt tip it over that far. Any ideas would help greatly as this is my daily rider and i need it to get to work. thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome