Windows help update and another question. - Honda Motorcycles - FireBlades.org
Off-Topic Discussion of anything that doesn't fit anywhere else. If it's related to motorcycles in any way, DO NOT post it here. Post it in General Discussion or a more specific forum.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 06-05-2004, 1:43 AM Thread Starter
 
NinerPilot's Avatar
 
Join Date: 10-06-2001
Location: Murfreesboro, TN
Age: 39
Posts: 3,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 25
       
Send a message via AIM to NinerPilot Send a message via MSN to NinerPilot
Windows help update and another question.

Ok, in reference to this thread, I found a fix to (A) here .

I reinstalled Windows (Pro this time) and after running the first round of updates my USB ports were killed. I have a Wireless Mouse/keyboard combo, that the Keyboard runs off USB. When the computer boots and bios posts, the USB Keyboard works for bios, but once windows starts it kills (as in shuts all the lights off) my USB devices including my Logitech wireless keyboard, MS intelimouse explorer, and jump drive. None of them work. Any ideas why windows would kill all the USB ports?
Thanks,
Chris
NinerPilot is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-05-2004, 1:56 AM
 
Join Date: 04-25-2003
Posts: 1,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Windows help update and another question.

GET OUT OF THE HOUSE NOW!!!!!!!!!!!!!!!!!!
























Oh and call a Priest too.












Hope this helps bro.


J
fumbducker is offline  
post #3 of 9 Old 06-05-2004, 8:59 AM
 
Join Date: 05-06-2003
Posts: 3,595
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Windows help update and another question.

Quote:
Originally Posted by NinerPilot
Ok, in reference to this thread, I found a fix to (A) here .

I reinstalled Windows (Pro this time) and after running the first round of updates my USB ports were killed. I have a Wireless Mouse/keyboard combo, that the Keyboard runs off USB. When the computer boots and bios posts, the USB Keyboard works for bios, but once windows starts it kills (as in shuts all the lights off) my USB devices including my Logitech wireless keyboard, MS intelimouse explorer, and jump drive. None of them work. Any ideas why windows would kill all the USB ports?
Thanks,
Chris

when you reinstalled, did you do a full format, did it get rid of any bugs that were lingering? My neighbor just had this exact problem, so i reloaded w2k pro and it worked like a champ.

do you get an error of svchost file missing or image.dll missing?
bubba is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 06-05-2004, 6:41 PM Thread Starter
 
NinerPilot's Avatar
 
Join Date: 10-06-2001
Location: Murfreesboro, TN
Age: 39
Posts: 3,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 25
       
Send a message via AIM to NinerPilot Send a message via MSN to NinerPilot
Re: Windows help update and another question.

I dont get any errors, and I just instaled XP Pro over XP home using the "uprgade" option. Im about to the point to wipe it clean and start over..... again.
Chris
NinerPilot is offline  
post #5 of 9 Old 06-06-2004, 9:17 AM
 
Join Date: 05-06-2003
Posts: 3,595
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Windows help update and another question.

Quote:
Originally Posted by NinerPilot
I dont get any errors, and I just instaled XP Pro over XP home using the "uprgade" option. Im about to the point to wipe it clean and start over..... again.
Chris
do it, it takes less time for a clean install as it would to trouble shoot it at this point
bubba is offline  
post #6 of 9 Old 06-06-2004, 9:59 AM Thread Starter
 
NinerPilot's Avatar
 
Join Date: 10-06-2001
Location: Murfreesboro, TN
Age: 39
Posts: 3,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 25
       
Send a message via AIM to NinerPilot Send a message via MSN to NinerPilot
Re: Windows help update and another question.

Yeah, but backing up alllllll my sh!t is gonna be a pain. Oh well, maybe when I wake up.
Chris
NinerPilot is offline  
post #7 of 9 Old 06-06-2004, 10:54 AM
 
Join Date: 02-22-2004
Posts: 3,586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Send a message via MSN to matt232
Re: Windows help update and another question.

Occasionally using the Windows Updates for the drivers can break it, sometimes hardware can be very similar but still need different drivers and Windows Updates isn't smart enough to deal with it. As a general rule I never apply the driver updates.

I can have a wild bash at some solutions for you to try but if you have no mouse or keyboard that will make it hard, so see if you can get hold of a standard PS2 mouse and keyboard for the moment.

1. Access the device manager and get into the properties of the USB driver, on the driver tab you should have an button to 'Roll Back Driver'. see if returning to the previous driver has any positive results.

2. Visit your Motherboard manufacturers website and download the latest drivers for the USB port on your motherboard try installing those

3.go into add remove programs and remove each of the updates in turn taking note of each ones number and testing the USB port (you *should* then eventually find the culprit) but don't forget to put the other updates back on.
matt232 is offline  
post #8 of 9 Old 06-06-2004, 11:18 AM
 
Join Date: 06-19-2003
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Windows help update and another question.

Also, are your ports USB 2.0? If so you may need to disable usb legacy support in the cmos setup. You can also ditch the usb mouse because they have known problems with xp home/pro with functionality. You can get yourself a usb to ps2 adapter for like a dollar or two and plug it into your ps2 port.
Brian929RR is offline  
post #9 of 9 Old 06-06-2004, 11:47 AM
 
Join Date: 05-06-2003
Posts: 3,595
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Windows help update and another question.

Quote:
Originally Posted by NinerPilot
Yeah, but backing up alllllll my sh!t is gonna be a pain. Oh well, maybe when I wake up.
Chris
you dont have 2 drives?
bubba is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome