HT reciever problems - Honda Motorcycles - FireBlades.org
Off-Topic Discussion of anything that doesn't fit anywhere else. If it's related to motorcycles in any way, DO NOT post it here. Post it in General Discussion or a more specific forum.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 07-27-2003, 12:16 PM Thread Starter
 
Join Date: 05-26-2001
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
             
Re: HT reciever problems

I have a Pioneer Elite VSX-26TX reciever and recently have been been getting static from the right front channel. It's not the speaker (I switched the L and R and then even tried a different speaker altogether.) It's definately the R channel. Anyway, I'm getting static from all the sources, even when there is no signal being played. The only time the static disappears is when I switch from Analog to Digital.
Wires seem to be connected fine.

Any ideas? Or should I just take it to the repair shop and wait for the bill?
nhfirefighter13 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 07-27-2003, 12:34 PM
 
ND4SPD's Avatar
 
Join Date: 07-07-2002
Location: US
Age: 16
Posts: 16,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 50
                     
Re: HT reciever problems

Did you swap wires too?
ND4SPD is offline  
post #3 of 10 Old 07-27-2003, 4:35 PM Thread Starter
 
Join Date: 05-26-2001
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
             
Re: HT reciever problems

No. I did give em once-over though. Seem to be fine.
nhfirefighter13 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 07-27-2003, 4:51 PM
 
Join Date: 01-27-2003
Posts: 5,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
           
Re: HT reciever problems

Swap 'em and let us know. *could be a cold solder joint in the rcvr letting go.... some things do get through the QA process still. *Does this happen at all vol levels?



Mojave954 is offline  
post #5 of 10 Old 07-27-2003, 5:09 PM
 
Join Date: 06-13-2001
Posts: 3,983
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: HT reciever problems

Its an elite, the warranty should be pretty long right??

I'd check into that if you can't alienate cables and or source cabling as the problem...
ccwilli3 is offline  
post #6 of 10 Old 07-27-2003, 5:13 PM
 
ND4SPD's Avatar
 
Join Date: 07-07-2002
Location: US
Age: 16
Posts: 16,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 50
                     
Re: HT reciever problems

Quote:
nhfirefighter13 : No. I did give em once-over though. Seem to be fine.
Swap out the cable first, could be something internal
ND4SPD is offline  
post #7 of 10 Old 07-27-2003, 7:05 PM Thread Starter
 
Join Date: 05-26-2001
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
             
Re: HT reciever problems

Quote:
ccwilli3 : Its an elite, the warranty should be pretty long right??

I'd check into that if you can't alienate cables and or source cabling as the problem...
I've owned this receiver for 4-5 years now. I don't think the warranty is THAT long...

I'll switch the wires and see if that works.

This is happening at all audible volume levels ie: it gets louder when the volume is turned up.
nhfirefighter13 is offline  
post #8 of 10 Old 07-27-2003, 9:03 PM
 
Join Date: 06-13-2001
Posts: 3,983
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: HT reciever problems

NH, I know Sony ES is 5 years, Elite should be at least that. My friend has an older elite and he was getting some noise in his rear channels too. Maybe it was a similar model?? He ended up finding a bad joint in there and when we fixed it (ie, soldered it), the noise went away...
ccwilli3 is offline  
post #9 of 10 Old 07-28-2003, 2:08 AM
 
Zeeman's Avatar
 
Join Date: 04-05-2002
Location: Sydney, Aus
Age: 44
Posts: 3,549
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Reputation Power: 22
   
Re: HT reciever problems

Stupid question - is it a Surround Receiver? If so - did you put it into 'test tone' mode by accident?

Z...

You're f%#&king up my Chi...
Zeeman is offline  
post #10 of 10 Old 07-28-2003, 7:56 AM Thread Starter
 
Join Date: 05-26-2001
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
             
Re: HT reciever problems

Quote:
Zeeman : Stupid question - is it a Surround Receiver? If so - did you put it into 'test tone' mode by accident?

Z...
Yup it is a surround receiver (THX Dolby Digital etc etc etc)

Nah. The test tone sweeps from speaker to speaker on this one plus the static isn't quite as bad as the white noise (not as solid) of the test tone.


CC, I guess I'll just have to look at my old paperwork and see if it's still covered or not.
nhfirefighter13 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any problems 1998 Fireblade old1 Honda FireBlade 1 09-02-2003 9:09 AM
stator problems? maRRtin Honda FireBlade 8 08-30-2003 10:54 PM
boat electrical problems stegen Off-Topic 7 08-24-2003 9:00 PM
PCIIIR download problems scooper929 Honda FireBlade 11 06-17-2003 3:10 AM
Dvd Disk problems stegen Off-Topic 13 05-26-2003 5:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome