big pc problem, vid card, and major slowdown - Honda Motorcycles - FireBlades.org
Off-Topic Discussion of anything that doesn't fit anywhere else. If it's related to motorcycles in any way, DO NOT post it here. Post it in General Discussion or a more specific forum.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 04-30-2005, 9:50 PM Thread Starter
 
stegen's Avatar
 
Join Date: 12-29-2001
Location: La Crosse, Wi
Age: 38
Posts: 3,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
   
big pc problem, vid card, and major slowdown

I have a dell (yeah, i know) that is confusing the hell out of me. I tried to add a new video card and no matter what i did, when i would turn it on it would work fine right untill login, then the monitor light would be green (like its recieiving a signal) but it would just be black. I tried doing everything I could when it comes to driviers, bios update, bios settings etc. When I put the old card in, it works fine. I have tried many different vid cards and its the same, like its made to work with only one card. I lost the working vid card during the move so I cant get into windows except for safemode (read problem 2)

Other problem is the computer is sssooo slow now. From the moment I turn it on it takes about 5 mins to get to windows, 4 to log in and 5 to have everything stop loading. then the mouse would take about 10 seconds to respond to any action. Safe mode takes about 15 mins to get to the desktop and would still be major slow. The pc worked perfect until wer moved.

Any ideas? I'm out of ideas.
stegen is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-30-2005, 10:16 PM
 
sheepofblue's Avatar
 
Join Date: 07-12-2004
Location: Huntsville AL
Posts: 14,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 48
                     
Send a message via AIM to sheepofblue
Re: big pc problem, vid card, and major slowdown

'Until moved' makes me think loose connection. Try reseated the connectors and card (including RAM). Wear static strap or at a minimum touch the power supply before starting each peace. Touching the power supply grounds you to the supply helping to reduce static hazard.

Must obey the sheep dog
sheepofblue is offline  
post #3 of 5 Old 04-30-2005, 10:22 PM
 
ND4SPD's Avatar
 
Join Date: 07-07-2002
Location: US
Age: 16
Posts: 16,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 50
                     
Re: big pc problem, vid card, and major slowdown

Is the new video card super high resolution? It may be setting the monitor to a resolution/refresh rate it can't handle. Boot into safe mode, delete all video drivers out of device manager, reboot and then install the drivers off the CD for your video card. Also won't hurt to install the monitor drivers off the CD that came with the monitor.

As far as it being slow, bring up task manager and see what process is taking up all of your CPU time. End the process and see if that helps. If it does, then either uninstall the whatever you installed last(if anything); and/or check for viruses.
ND4SPD is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-30-2005, 10:40 PM Thread Starter
 
stegen's Avatar
 
Join Date: 12-29-2001
Location: La Crosse, Wi
Age: 38
Posts: 3,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
   
Re: big pc problem, vid card, and major slowdown

its virus free,the vid card isnt that much more powerfull plus i have tried other cards of equal power and it still wont work. the monitor is well beyond the cards potential. cleaned all the vid drivers and reinstalled. There isnt a program that is bogging down the cpu. it does it even in safemode. TM says little CPU usage.

I havent tried reseating everything, will try later, good idea.
stegen is offline  
post #5 of 5 Old 05-01-2005, 10:12 AM
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: big pc problem, vid card, and major slowdown

Throw out the Dell and build your own machine. Viola...fixed!

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome