Web help - Honda Motorcycles - FireBlades.org
Off-Topic Discussion of anything that doesn't fit anywhere else. If it's related to motorcycles in any way, DO NOT post it here. Post it in General Discussion or a more specific forum.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 08-13-2005, 10:22 PM Thread Starter
 
nhfirefighter13's Avatar
 
Join Date: 05-26-2001
Location: Concord, NH, USA
Age: 44
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 31
             
Send a message via AIM to nhfirefighter13 Send a message via Yahoo to nhfirefighter13
Web help

Ok, here's the deal. The new website is going ok but I'm having a problem with the other pages. The home page (index.html) works fine but the flash sections of the other pages don't seem to want to work. Everything, as far as I know, is the same. Do I have my file paths messed up or something?
I'm attaching some screen shots of my server's file manager to show you want I'm looking at.

TIA.

If you never try anything new, you'll miss out on many of life's great disappointments.

Last edited by nhfirefighter13; 11-20-2005 at 9:30 PM.
nhfirefighter13 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-13-2005, 11:04 PM
Supporting Member
 
SomeStrangeGuy's Avatar
 
Join Date: 05-23-2001
Location: Around here.
Posts: 4,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 34
                 
Re: Web help

looks to me like your paths are ok, but the index-*.html files that the buttons are point ing to, are not existent.

EDIT: also looks like the html portions of the homepage contain links that are not pointing at whatever pages you actually want to link to...just default links..err I think.


I'm not too skillfull @ swf stuff though, I'm just checking html's and thats what I see.
Crtl-F (with replace) is your friend

why put off today what you can wake up late and forget to do tomorrow.

GPS Discussion Forums - Don't ask, know
SomeStrangeGuy is offline  
post #3 of 9 Old 08-13-2005, 11:28 PM Thread Starter
 
nhfirefighter13's Avatar
 
Join Date: 05-26-2001
Location: Concord, NH, USA
Age: 44
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 31
             
Send a message via AIM to nhfirefighter13 Send a message via Yahoo to nhfirefighter13
Re: Web help

But what I don't understand is when I put everything together in Dreamweaver, the html files (index*) are all attached to the proper swf files and when I preview everything in IE, it all works. Now when I upload everything without changing file paths and then view my site, the swf's on the secondary pages don't work.


If you never try anything new, you'll miss out on many of life's great disappointments.
nhfirefighter13 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 08-13-2005, 11:47 PM
Supporting Member
 
SomeStrangeGuy's Avatar
 
Join Date: 05-23-2001
Location: Around here.
Posts: 4,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 34
                 
Re: Web help

hmm...that definetely sounds like a path thing

I wish I had more diagnostical type tools on my laptop for this stuff, I know zilch about swf or dreamweaver, sorry dude. Hopefully with the VIEWS this thread is getting, someone will have something intelligent to add shortly.

EDIT: I don't see any INDEX-* files in your directories though, are you uploading them or are they working because they are on your machine?

why put off today what you can wake up late and forget to do tomorrow.

GPS Discussion Forums - Don't ask, know
SomeStrangeGuy is offline  
post #5 of 9 Old 08-14-2005, 12:04 AM Thread Starter
 
nhfirefighter13's Avatar
 
Join Date: 05-26-2001
Location: Concord, NH, USA
Age: 44
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 31
             
Send a message via AIM to nhfirefighter13 Send a message via Yahoo to nhfirefighter13
Re: Web help

They're in the /public_html folder (middle attachment).

I'm thinking that may be the problem. I started off by putting the "index.html" file in there and that made the home page work fine so I just dumped the "index-1-7.html" files in the same spot.
Maybe they need to be seperated?

If you never try anything new, you'll miss out on many of life's great disappointments.
nhfirefighter13 is offline  
post #6 of 9 Old 08-14-2005, 12:30 AM
 
sheepofblue's Avatar
 
Join Date: 07-12-2004
Location: Huntsville AL
Posts: 14,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 48
                     
Send a message via AIM to sheepofblue
Re: Web help

On a chance is there a relative vs absolute path conflict? Although I am flash illiterate it sounds like upon moving the environment changes resulting in paths that do not work. This occurs in programming when you use absolute paths usually.

Must obey the sheep dog
sheepofblue is offline  
post #7 of 9 Old 08-14-2005, 12:35 AM
Supporting Member
 
SomeStrangeGuy's Avatar
 
Join Date: 05-23-2001
Location: Around here.
Posts: 4,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 34
                 
Re: Web help

Quote:
Originally Posted by nhfirefighter13
They're in the /public_html folder (middle attachment).

I'm thinking that may be the problem. I started off by putting the "index.html" file in there and that made the home page work fine so I just dumped the "index-1-7.html" files in the same spot.
Maybe they need to be seperated?
I beleive the links in your page are pointing to the public_html/flash directory?

why put off today what you can wake up late and forget to do tomorrow.

GPS Discussion Forums - Don't ask, know
SomeStrangeGuy is offline  
post #8 of 9 Old 08-14-2005, 12:36 AM
Supporting Member
 
SomeStrangeGuy's Avatar
 
Join Date: 05-23-2001
Location: Around here.
Posts: 4,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 34
                 
Re: Web help

Quote:
Originally Posted by nhfirefighter13
They're in the /public_html folder (middle attachment).

I'm thinking that may be the problem.
I think you're on the right path sir...

why put off today what you can wake up late and forget to do tomorrow.

GPS Discussion Forums - Don't ask, know
SomeStrangeGuy is offline  
post #9 of 9 Old 08-14-2005, 9:51 AM Thread Starter
 
nhfirefighter13's Avatar
 
Join Date: 05-26-2001
Location: Concord, NH, USA
Age: 44
Posts: 4,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 31
             
Send a message via AIM to nhfirefighter13 Send a message via Yahoo to nhfirefighter13
Re: Web help

Quote:
Originally Posted by SomeStrangeGuy
I beleive the links in your page are pointing to the public_html/flash directory?
So, I'm gonna take a wild leap and guess that if said public_html/flash/ file path did not exist that that was probably a problem, huh?

Have I mentioned I'm not big on this website building stuff?

The flash is working now. Thanks, Dude!

If you never try anything new, you'll miss out on many of life's great disappointments.
nhfirefighter13 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1100xx web site THE KID 954 Off-Topic 4 11-09-2003 12:13 AM
1100xx web site THE KID 954 Honda FireBlade 1 11-08-2003 12:43 PM
OK, Web HELP! Jay Off-Topic 4 10-21-2003 1:17 PM
Web page 929flyer Off-Topic 12 07-23-2003 2:27 PM
Web Hosting Jay Off-Topic 13 06-20-2003 1:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome