HELP!! Website database question - Honda Motorcycles - FireBlades.org
Off-Topic Discussion of anything that doesn't fit anywhere else. If it's related to motorcycles in any way, DO NOT post it here. Post it in General Discussion or a more specific forum.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 01-10-2004, 12:36 AM Thread Starter
Jay
 
Join Date: 05-11-2003
Posts: 1,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
HELP!! Website database question

Ok, my Host uses Cpanel5 for controls.
And on the left side column of the Cpanel it lists you basic stats.
IE. Disk space, (USED/FREE) Bandwidth(Used/Free) DataBases(USED/Free), etc.

Anyway, I just noticed that my Databases section that was at 2/5 is now reading 0/5. Its saying that I am not using any of the 5 spaces I have to use.
What is strange about that is that I should have 2 used. One for my forums site, and the other for a test site.

That said, I checked the actual Sql db tab and none are showing up.

My site works fine, and when I go to the forums and use the "FORUMS CONTROL PANEL" (different/seperate CP from the HOST) my db is still there.

Anyone have any clues to what is up??

The only thing that I have done recently is downloaded a "copy" of my back-up to my hard drive. And that is the first time I have done that.
But, I do not think that included any db stuff, that was an extra d/load.
Jay is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-10-2004, 6:45 AM
 
Join Date: 05-01-2001
Posts: 12,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
             
Re: HELP!! Website database question

Ask your host about it.
ConqSoft is offline  
post #3 of 4 Old 01-10-2004, 10:02 AM Thread Starter
Jay
 
Join Date: 05-11-2003
Posts: 1,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: HELP!! Website database question

The site has been having problems and the stats section of Cpanal went down,

Thank God is was nothing serious!

Last edited by Jay; 01-10-2004 at 10:30 AM.
Jay is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-10-2004, 10:37 AM
 
Join Date: 05-01-2001
Posts: 12,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
             
Re: HELP!! Website database question

Since the databases are still there, it's probably just a bug in the control panel application they use, or the database that it uses to keep up with your account information.
ConqSoft is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ohlins question fivestar Honda RC51 8 01-08-2004 4:26 PM
Question for IT guys (Source Control Question) Pulse Off-Topic 7 12-19-2003 8:49 AM
Dan Kyle work question gerry Honda FireBlade 26 11-26-2003 10:37 AM
'Nother computer question Bacchus Off-Topic 10 10-12-2003 5:18 AM
amperage question BushrodW Honda FireBlade 8 09-24-2003 3:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome