XP Help - Honda Motorcycles - FireBlades.org
Off-Topic Discussion of anything that doesn't fit anywhere else. If it's related to motorcycles in any way, DO NOT post it here. Post it in General Discussion or a more specific forum.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 02-10-2004, 7:22 PM Thread Starter
 
EatnAsphalt's Avatar
 
Join Date: 06-07-2001
Location: Monterey, CA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
XP Help

Just finished installing XP Pro on my system. Did a clean install. During the install, the mouse didn't work but keyboard did. Thought it was odd, but everthing seem to go fine. On the last reboot, the system comes up, still no mouse (mouse pointer is on the screen), but this time the keyboard doesn't work. Nothing, not even num/scroll/caps lock lights will light up.

I figure it must have found something in my system that was incompatible and it was causing this problem. Started pulling peripheral cards (sound card, USB 2.0 card), still no keyboard or mouse.

Tried another mouse and keyboard from my other computer (which work fine in XP on that system) and those don't work. I'm starting to think something on the motherboard isn't compatible with XP. Keyboard/mouse controller (?). They are both PS2 style connections.

Anyone ever run into something like this? I should add, on boot the computer detects the keyboard just fine and pre-XP loading it works (BIOS settings, etc).

Last edited by EatnAsphalt; 02-10-2004 at 7:23 PM.
EatnAsphalt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-10-2004, 7:41 PM
 
NinerPilot's Avatar
 
Join Date: 10-06-2001
Location: Murfreesboro, TN
Age: 39
Posts: 3,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 24
       
Send a message via AIM to NinerPilot Send a message via MSN to NinerPilot
Re: XP Help

Are they by chance USB? If so you might try a ps2 mouse and keyboard until you can load drivers. Other than that, I dunno...
Chris
NinerPilot is offline  
post #3 of 7 Old 02-10-2004, 7:46 PM Thread Starter
 
EatnAsphalt's Avatar
 
Join Date: 06-07-2001
Location: Monterey, CA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: XP Help

Both are pre-usb existence. PS/2
EatnAsphalt is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 02-10-2004, 8:47 PM Thread Starter
 
EatnAsphalt's Avatar
 
Join Date: 06-07-2001
Location: Monterey, CA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: XP Help

Ok, solved the problem. My mouse is a Kensington, 4 button. Serial, with a serial to PS2 adapter. Tried another PS2 mouse, still didn't work. Tried the mouse without the adapter (serial connection), worked fine. Tried a USB mouse, worked fine.

So for some reason XP doesn't like a PS/2 keyboard and mouse on my system. Picky bastard.
EatnAsphalt is offline  
post #5 of 7 Old 02-10-2004, 9:21 PM
 
Join Date: 05-08-2003
Location: Plano, Texas (DFW)
Age: 61
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 20
 
Send a message via MSN to figment
Re: XP Help

Quote:
Originally Posted by EatnAsphalt
Ok, solved the problem. My mouse is a Kensington, 4 button. Serial, with a serial to PS2 adapter. Tried another PS2 mouse, still didn't work. Tried the mouse without the adapter (serial connection), worked fine. Tried a USB mouse, worked fine.

So for some reason XP doesn't like a PS/2 keyboard and mouse on my system. Picky bastard.
more likely the adapter had a problem and there was an open somewheres
figment is offline  
post #6 of 7 Old 02-11-2004, 12:56 AM
 
ND4SPD's Avatar
 
Join Date: 07-07-2002
Location: US
Age: 16
Posts: 16,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 50
                     
Re: XP Help

You sure those PS/2 ports aren't blown on the board? They short out VERY easily!
ND4SPD is offline  
post #7 of 7 Old 02-11-2004, 1:57 AM Thread Starter
 
EatnAsphalt's Avatar
 
Join Date: 06-07-2001
Location: Monterey, CA
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: XP Help

They worked minutes earlier in Win98.
EatnAsphalt is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome