starting issues 2008 1000RR - Honda Motorcycles - FireBlades.org
Tools / Garage / Paddock Discussion of Motorcycle Related Tools, Stands, Lifts, etc.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 06-14-2015, 10:13 AM Thread Starter
 
Join Date: 01-04-2015
Location: Louisiana
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
starting issues 2008 1000RR

ive been having starting issues with my motorcycle the last couple of days. it was starting with no issues just last week and now its being an ass. when i press the ignition button i have to hold it and work the throttle or else it will just start and kill. also my low gas light illuminates and shows i have 0.0 gallons when my tank is really full.

anyone have any ideas?
Kaniving1987 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-14-2015, 10:19 AM
 
Join Date: 06-24-2013
Location: idaho
Posts: 244
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
   
Re: starting issues 2008 1000RR

Quote:
Originally Posted by Kaniving1987 View Post
ive been having starting issues with my motorcycle the last couple of days. it was starting with no issues just last week and now its being an ass. when i press the ignition button i have to hold it and work the throttle or else it will just start and kill. also my low gas light illuminates and shows i have 0.0 gallons when my tank is really full.

anyone have any ideas?
fuel pump maybe? if your having to hold the throttle to make it run I would start looking thru the fuel system filter pump etc
chris954rr is offline  
post #3 of 9 Old 06-14-2015, 10:45 AM Thread Starter
 
Join Date: 01-04-2015
Location: Louisiana
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting issues 2008 1000RR

Quote:
Originally Posted by chris954rr View Post
fuel pump maybe? if your having to hold the throttle to make it run I would start looking thru the fuel system filter pump etc
its just weird that it would start now. its been running on and off for a year with no issues. and then BAM out the blue it starts this crud it had all winter when the bike was in pieces, would have made my life a tad easier. UGH il take a look and see what i can do. thanks
Kaniving1987 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 06-14-2015, 12:03 PM
 
Join Date: 06-24-2013
Location: idaho
Posts: 244
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
   
Re: starting issues 2008 1000RR

the gas light stuck is odd as well I would dig a little there as well
chris954rr is offline  
post #5 of 9 Old 06-15-2015, 9:17 AM Thread Starter
 
Join Date: 01-04-2015
Location: Louisiana
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting issues 2008 1000RR

i have another question, can you watch this video please? my bike has this same whining sound. my buddy has an 08 fireblade also and his doesnt make this noise.

Kaniving1987 is offline  
post #6 of 9 Old 06-21-2015, 5:04 AM
 
Join Date: 12-15-2008
Location: england, wiltshire
Posts: 329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 11
 
Re: starting issues 2008 1000RR

I think you have an electrical issue here, bad earth maybe?
I once tried to drain the battery by leaving the lights and flashers on. When the bat was very low, the lights in the dash including the low fuel light would come on with the flasher!
on th whine front, there was a fault on some in the crankcase/shaft area. BEst to check with a honda dealer
bonjo is offline  
post #7 of 9 Old 06-21-2015, 5:56 PM Thread Starter
 
Join Date: 01-04-2015
Location: Louisiana
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting issues 2008 1000RR

Quote:
Originally Posted by bonjo View Post
I think you have an electrical issue here, bad earth maybe?
I once tried to drain the battery by leaving the lights and flashers on. When the bat was very low, the lights in the dash including the low fuel light would come on with the flasher!
on th whine front, there was a fault on some in the crankcase/shaft area. BEst to check with a honda dealer
i called a local honda/yamaha shop, they told me there is nothing they can do. unless i wanted to pay in full to change the internals out myself. but he also said and im quoting "there hasnt been any reported incidents with any engine damage from the whining noise with the bikes" im sitting there on the phone thinking itl be just my luck my bike explodes while im doing 80 on the turnpike.

im gonna bring my bike to a shop and have the fault checked out see what it is. i can try a different battery see if that fixes the issue at all. but now its killing when i pull the clutch also. not all the time but more then i feel safe with. so the bike is parked til further notice
Kaniving1987 is offline  
post #8 of 9 Old 06-23-2015, 3:55 AM
 
Join Date: 12-15-2008
Location: england, wiltshire
Posts: 329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 11
 
Re: starting issues 2008 1000RR

"crankshaft abnormal primary drive gear noise"
this is honda's official title.
Mine makes a wining noise (similar to a supercharger) and I thought maybe I had this prob, took it to my dealer and they checked it, it was not the case.
honda have a test procedure which is something like:
warm up the engine, put it is first, with the brakes on slightly load the trans by slowly releasing the clutch. do it several times and check if the engine noise changes each time. if there is no significant change , the you are ok.
can't tell from that video but I suggest if you can, get a second opinio from another dealer
bonjo is offline  
post #9 of 9 Old 06-23-2015, 2:06 PM Thread Starter
 
Join Date: 01-04-2015
Location: Louisiana
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting issues 2008 1000RR

Quote:
Originally Posted by bonjo View Post
"crankshaft abnormal primary drive gear noise"
this is honda's official title.
Mine makes a wining noise (similar to a supercharger) and I thought maybe I had this prob, took it to my dealer and they checked it, it was not the case.
honda have a test procedure which is something like:
warm up the engine, put it is first, with the brakes on slightly load the trans by slowly releasing the clutch. do it several times and check if the engine noise changes each time. if there is no significant change , the you are ok.
can't tell from that video but I suggest if you can, get a second opinio from another dealer
got ya, il do this test today. thanks

I RIDE FOR FUN AND I RIDE SAFE... mostly just too scared to try and pick my front wheel up LOL GO AMERICA!! Jesus! Freedom! Football!
<- Im really an ass man, but i love boobs all the same
Kaniving1987 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > Tools / Garage / Paddock

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition/starting issues 1000RR 04 hotsumarvin Electronics 4 01-11-2015 9:32 AM
Starting issues waddo5 Honda FireBlade 8 06-08-2014 8:06 AM
05 1000rr starting/electrical issues lilr3dblade Honda FireBlade 12 07-24-2012 4:38 AM
Starting issues Tubby Honda CBR400RR 1 09-12-2011 12:03 AM
issues with not starting sometimes bencbr Honda CBR400RR 16 10-31-2008 3:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome