Milky Oil - Honda Motorcycles - FireBlades.org
Tools / Garage / Paddock Discussion of Motorcycle Related Tools, Stands, Lifts, etc.

User Tag List

 3Likes
  • 2 Post By 954Kevin
  • 1 Post By OldTimeBlader
 
LinkBack Thread Tools
post #1 of 7 Old 02-08-2018, 12:22 PM Thread Starter
 
Join Date: 02-08-2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Milky Oil

Hi,
I have a 2000 CBR 918 which I usually ride all year. This winter it's been sat in the garage (bad form I know) for the first time ever, just being run for a few minutes every couple of weeks. Today I let it run for about 15 - 20 minutes after which I noticed the engine oil glass and inside of the filler cap looked milky. I've checked the coolant level which is still almost at the "Upper Level" mark. I know this could indicate at Head Gasket fault, but could the issue be caused by condensation collected over the winter months? Is there any way of saying which it is for sure? If I were to carry out an oil change and flush it through, and it happened again I guess I'd know?
Cheers.
OldTimeBlader is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-08-2018, 10:36 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,518
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Milky Oil

the first year i had my 954 i had a very similar issue. i thought the worst.

ill mention at the time i was also running the bike every couple of weeks until it got warm n shutting it off through the winter months.

anyway, i had what looked like some milky oil on my sight glass, furthermore, when i pulled the fill plug it was covered in white milky oil.

so i went out and bought a gallon of the cheapest 10w40 i could buy and a new filter.

did the oil change. when it drained it did have a little milky oil. maybe a shot glass full in total, if even that.

ran the bike and it didnt show back up in the glass or on the fill plug. so i ran it maybe 300 miles and replaced with my normal lucas semi synthetic 10w40.

its never come back. the situation promted research on the subject of starting the bike n letting it warm up like i was doing.

and i do believe that was exactly the cause of my issue.

if you dont plan on riding the bike, my advice is to let it sit.

when you actually ride the bike the moisture thats there gets heating long enough to evaporate out of the system. if its just warmed up then shut down repeatedly it instead just accumulates.

ive talked to enough people i trust that tell me a bike can sit for years less being started without damage. at least as far as the internals go. of course im not talking about gas gunking in the carb float bowls or rubber dry rotting etc etc, just that the pistons, rods, bearings, cams, all that jazz is perfectly fine just sitting the winter out without being ran.

if i were you id do like i did, drain the oil n take careful note of how much milky oil you have. if its not a lot, id throw in some cheap-o oil, run it a while n take a look for more.

keep a close look, if it is leaking through a gasket itll accumulate quickly and should be pretty easy to tell if its doing so more over just a little that might have clung to the insides after draining n filling.

then assuming its not, id dump the crap oil for something good.

300 miles was about all the longer i was able to deal with my bike shifting like junk using the castrol i ran through it before going back to the lucas.

btw, welcome to the forum! we are glad to have you and look forward to hearing the resolution to the issue at hand.
IanDoohan and chuckhunter like this.

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson

Last edited by 954Kevin; 02-08-2018 at 10:42 PM.
954Kevin is offline  
post #3 of 7 Old 02-09-2018, 10:21 AM Thread Starter
 
Join Date: 02-08-2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Re: Milky Oil

Quote:
Originally Posted by 954Kevin View Post
the first year i had my 954 i had a very similar issue. i thought the worst.

ill mention at the time i was also running the bike every couple of weeks until it got warm n shutting it off through the winter months.

anyway, i had what looked like some milky oil on my sight glass, furthermore, when i pulled the fill plug it was covered in white milky oil.

so i went out and bought a gallon of the cheapest 10w40 i could buy and a new filter.

did the oil change. when it drained it did have a little milky oil. maybe a shot glass full in total, if even that.

ran the bike and it didnt show back up in the glass or on the fill plug. so i ran it maybe 300 miles and replaced with my normal lucas semi synthetic 10w40.

its never come back. the situation promted research on the subject of starting the bike n letting it warm up like i was doing.

and i do believe that was exactly the cause of my issue.

if you dont plan on riding the bike, my advice is to let it sit.

when you actually ride the bike the moisture thats there gets heating long enough to evaporate out of the system. if its just warmed up then shut down repeatedly it instead just accumulates.

ive talked to enough people i trust that tell me a bike can sit for years less being started without damage. at least as far as the internals go. of course im not talking about gas gunking in the carb float bowls or rubber dry rotting etc etc, just that the pistons, rods, bearings, cams, all that jazz is perfectly fine just sitting the winter out without being ran.

if i were you id do like i did, drain the oil n take careful note of how much milky oil you have. if its not a lot, id throw in some cheap-o oil, run it a while n take a look for more.

keep a close look, if it is leaking through a gasket itll accumulate quickly and should be pretty easy to tell if its doing so more over just a little that might have clung to the insides after draining n filling.

then assuming its not, id dump the crap oil for something good.

300 miles was about all the longer i was able to deal with my bike shifting like junk using the castrol i ran through it before going back to the lucas.

btw, welcome to the forum! we are glad to have you and look forward to hearing the resolution to the issue at hand.
Hi 954Kevin,

That's great, thanks for getting back to me and the info / advice. I'll give it a go this weekend. I've had the bike for over a decade and it's never given me any such issues in the past. Fingers crossed it's condensation caused by me suddenly becoming a fairweather biker!

Cheers
954Kevin likes this.
OldTimeBlader is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 02-09-2018, 3:50 PM Thread Starter
 
Join Date: 02-08-2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Re: Milky Oil

Hi,
I did the oil and filter change today as suggested, and looks okay. There was a very small amount of milky oil, but 99% looked as it should. The inside of the sightglass is still cloudy, making it difficult to gauge when refilling, so I just measured out the suggested refill amount from the Haynes Manual. Hopefully that'll do the trick. It'll teach me not to neglect the old girl in future!
Thanks for your help.
OldTimeBlader is offline  
post #5 of 7 Old 02-09-2018, 3:55 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,518
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Milky Oil

Quote:
Originally Posted by OldTimeBlader View Post
Hi,
I did the oil and filter change today as suggested, and looks okay. There was a very small amount of milky oil, but 99% looked as it should. The inside of the sightglass is still cloudy, making it difficult to gauge when refilling, so I just measured out the suggested refill amount from the Haynes Manual. Hopefully that'll do the trick. It'll teach me not to neglect the old girl in future!
Thanks for your help.
my pleasure. keep a close eye on it, but hopefully all will remain well.

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #6 of 7 Old 02-10-2018, 5:25 AM
 
Join Date: 01-01-2018
Location: Stoke-on-Trent, UK
Age: 33
Posts: 130
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Reputation Power: 3
   
Garage
Re: Milky Oil

Agree with all that Kev said.
BreakItBob is offline  
post #7 of 7 Old 02-10-2018, 11:33 AM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,162
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: Milky Oil

almost certainly condensation so don't panic! give it a change before you get it out again in the spring. tbh I keep the battery charged on an Optimate but don't bother running it at all until the spring/better weather. It never gets thoroughly hot like riding will do and as you've discovered you can get other issues too!
machinehead is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > Tools / Garage / Paddock

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Milky Oil 954Kevin Honda FireBlade 11 09-30-2014 11:01 PM
Simple solution to milky crap in air box crazie929 Honda FireBlade 6 05-15-2012 3:30 PM
milky oily crap in airbox hwap Honda FireBlade 27 02-14-2012 5:27 PM
The 'Milky Bars' are on me! Easty2 Introductions 5 02-02-2007 11:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome