R1 problem. no power? - Honda Motorcycles - FireBlades.org
Yamaha Motorcycles Discussion of Yamaha Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 04-25-2010, 9:40 PM Thread Starter
 
Join Date: 02-22-2010
Location: Mass
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
   
R1 problem. no power?

My buddy bought a sick 2008 R1. Tons of aftermarket parts, powder coated everything black to match. graves exhaust, powercommander etc..

enough of the intro, heres the problem. I rode it tonight and noticed it lacked a ton of acceleration. Im not sure about the other gears, but I was cruising in 2nd gear around 40mph and slapped the throttle. the bike took a second atleast to react to the throttle twist before it slowly accelerated.

could this be anything but the powercommander/map?
the guy he bought it off of said it had a downloaded map online from PC website.

wtf? somebody help me unleash this R1
jdflyer09 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-25-2010, 10:11 PM
 
Join Date: 08-07-2009
Location: Joliet IL
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 16
           
Re: R1 problem. no power?

I know the 07 R1 had a glitch with the throttle I am not sure if they fixed it by 08. Check out this video. I think they had a recall on the problem but you will have to search the net to learn more about it. Hope this helps.

YouTube - Re: Yamaha 2007 R1 Glitch Throttle Lag 5500 RPM
roland5color is offline  
post #3 of 5 Old 04-25-2010, 10:44 PM Thread Starter
 
Join Date: 02-22-2010
Location: Mass
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
   
Re: R1 problem. no power?

Thanks!! Thats exactly it.

Repped
jdflyer09 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-25-2010, 10:46 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: R1 problem. no power?

Quote:
Originally Posted by jdflyer09 View Post
My buddy bought a sick 2008 R1. Tons of aftermarket parts, powder coated everything black to match. graves exhaust, powercommander etc..

enough of the intro, heres the problem. I rode it tonight and noticed it lacked a ton of acceleration. Im not sure about the other gears, but I was cruising in 2nd gear around 40mph and slapped the throttle. the bike took a second atleast to react to the throttle twist before it slowly accelerated.

could this be anything but the powercommander/map?
the guy he bought it off of said it had a downloaded map online from PC website.

wtf? somebody help me unleash this R1
I would guess it's a combination of the exhaust system and Power Commander. Custom mapping should improve it.
It does sound similar to that Youtube clip though so I'd definately be investigating the ECU.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 5 Old 04-25-2010, 11:00 PM Thread Starter
 
Join Date: 02-22-2010
Location: Mass
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
   
Re: R1 problem. no power?

yeah man thats exactly it. i was gonnah blame the PC but after hearing about this glitch, it seems to be exactly the problem.

i dont understand how the R1 made it to the production line without catching that issue.
jdflyer09 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Other Motorcycle Brands > Yamaha Motorcycles

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Power Commander 3 USB Harry Muff General Discussion 7 08-24-2009 10:39 AM
Power Commander problem Bidds Honda FireBlade 3 06-29-2009 11:35 AM
Problem --no power no lights f2 kpnupe Honda CBR 600 2 11-02-2008 6:16 AM
Power Commander 2 II problem on 929 btmlinedan Honda FireBlade 14 09-22-2008 4:25 PM
03 954 problem..power icon954 Honda FireBlade 1 05-09-2007 11:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome