Honda Motorcycles - FireBlades.org banner

1 - 9 of 9 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
Whats up everyone.
I've seen a few forums from a few years ago with issues like mine but cant seem to find a legit answer. I have a 02 cbr 954 that i turned into a blade rod and I've always had problems with it starting when temp is high. For instance, I can ride to the gas station starts first try and seems fine, but when I shut it off to get gas it gives me problems when I try to restart. Lately its been alot hotter out and for some reason I wouldnt start this morning after sitting in my hot ass garage... Im thinking it could be the starter switch maybe? I replaced the stator about a year ago, removed the power comander 3, and put a new battery in about 6 months ago. It will fire first try most of the time, but like i said it wouldnt start this morning. It almost seems like the battery is running low when you try to crank it, even if ive charged it on a trickle charger all night. Im stumped anyone having the same issue or a solution?
 

·
Super Moderator
Joined
·
32,034 Posts
Whats up everyone.
I've seen a few forums from a few years ago with issues like mine but cant seem to find a legit answer. I have a 02 cbr 954 that i turned into a blade rod and I've always had problems with it starting when temp is high. For instance, I can ride to the gas station starts first try and seems fine, but when I shut it off to get gas it gives me problems when I try to restart. Lately its been alot hotter out and for some reason I wouldnt start this morning after sitting in my hot ass garage... Im thinking it could be the starter switch maybe? I replaced the stator about a year ago, removed the power comander 3, and put a new battery in about 6 months ago. It will fire first try most of the time, but like i said it wouldnt start this morning. It almost seems like the battery is running low when you try to crank it, even if ive charged it on a trickle charger all night. Im stumped anyone having the same issue or a solution?

What voltage do you have across the battery, what does it fall to when you press the starter button, and what is it with the engine running?
Does it start better when you boost it off a car battery?
 

·
Registered
Joined
·
89 Posts
Discussion Starter #3
Ill have to mete it when I get home. I had to take my truck to work because it wouldn't start AGAIN this morning :/
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4
Started this morning, but I really doubt it will start when i get off work and its hot as hell outside. Last time it was about 102 outside and when I tried to start it it acted like the battery was dead. Would turn a little but eventually drained the battery. Starter motor maybe? Im thinking the bindings in the motor might be messed up because it only does this when the bike is hot and the coils expand. Any thoughts?
 

·
Super Moderator
Joined
·
32,034 Posts
Started this morning, but I really doubt it will start when i get off work and its hot as hell outside. Last time it was about 102 outside and when I tried to start it it acted like the battery was dead. Would turn a little but eventually drained the battery. Starter motor maybe? Im thinking the bindings in the motor might be messed up because it only does this when the bike is hot and the coils expand. Any thoughts?

Did you try boosting it off a car battery?
 

·
Super Moderator
Joined
·
32,034 Posts
I have jumped it before numerous times but usually if I let it cool down like after filling up it will start.

So it does start better when the battery is boosted?
Did you check the voltage readings?
 
1 - 9 of 9 Posts
Top