Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi guys, I have had my CBR954RR for a few years now and the owner before me had the engine blow out and a new one installed under warranty (which is up now). The bike has been beautiful until a few weeks ago following an oil change to repsol full syn (which i doubt has any relavance) I am getting a ticking noise coming from the left side of the engine more toward the upper front section behind the exhaust. It doesnt sound anywhere near the CCT. It makes the tick in any rpm and gear under any load, it actually gets louder at higher rpm's. I havent any clue what this is after talking to several friends about it and I could really use some help. I love this bike and want to keep it for many years to come.
 

·
Super Moderator
Joined
·
32,034 Posts
Hi guys, I have had my CBR954RR for a few years now and the owner before me had the engine blow out and a new one installed under warranty (which is up now). The bike has been beautiful until a few weeks ago following an oil change to repsol full syn (which i doubt has any relavance) I am getting a ticking noise coming from the left side of the engine more toward the upper front section behind the exhaust. It doesnt sound anywhere near the CCT. It makes the tick in any rpm and gear under any load, it actually gets louder at higher rpm's. I havent any clue what this is after talking to several friends about it and I could really use some help. I love this bike and want to keep it for many years to come.
I'd suggest having some mechanics listen to it.
Or you could post a video clip so we can hear it but be sure to hold a bunch of rags over the muffler outlet so we can hear the engine.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Its as your sitting on the bike. I have a mechanic that is going to take a look at it, I just need to get ahold of him, which is a chore. I just wanted some insight. It actually has a hollow knock coming from the same area but that doesnt show up until after its warmed up and at idle. I didnt want to mention this though cause i figured one problem at a time. Im just hoping its not the piston rings cause i happen to be leaking a very small amount of oil from the top of cylinder number 2 which is on the left side as well, again where the knock and ticking is coming from.
 
1 - 6 of 6 Posts
Top