Honda Motorcycles - FireBlades.org banner

1 - 20 of 23 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
hi guys .....starting a new thread here on the 06 1000 RR that I picked up a few weeks back. I want to start this off by saying that this bike was super rough when I picked it up I knew that it was missing the lights the gauges the fairing and that it needed some work but I had no idea what I was getting myself into I just knew that it was a fire blade in need of love. once I got home and into the garage I quickly realized that this was going to be a long road , longer than any I've traveled in the past with many other bikes .

one of the first things I noticed was that the chain was completely rusted once I got to looking at it I realize that there was a lot of stuff missing. I realized there were no rear sets there were no passenger pegs there was no clutch perch or master cylinder for the clutch there was no headlight harness the wire harness that was there was chopped in half in two separate places down near the shift linkage and up on the side that runs to the primary injectors. The rear brake was hanging with no shoes and the hardware was missing there was no exhaust the header was there. The ignition had been busted into pieces and a toggle switch was in its place, the kill switch seemed to be in one piece, but that was the least of my worries. I noticed that the stator cover was roughed upand I noticed that the radiator was missing the neck and cap and overflow.I could go on and on about things that were missing or broken but I'll spare the forum.

I wasted no time to see how bad she really was internally the first check was the oil which there was none not even a drop.me being me I did not let that deter me, I went onto remove the tank the pair of valve the coils and plugs valve cover excetra to check the valves.I found that they seem fine and assembled everything added some oil and attempted turned her over with cables straight to the starter,just to move some oil around. I then went straight for the phone and ask on the forum for a wire diagram because the 06 seems to be elusive...after a day of soldering and following wireswith my voltage meter I got everything ready to turn over off the switchbut I did not have spark not even a little so I did what another member suggested and ordered a wire harness,the harness ship quick and was here 2 days later in the meantime I stripped the bike I took it down to the bottom end I wanted to make sure it was clean and that the timing was correct when the wire harness arrived I had already fitted a new chain and sprocketand had most of the bike back together i routed the wire harnessand checked for spark. ..no love....after many frustrating hours I found that even with the bank angle sensor jumped the kickstand switch jumped and the neutral switch jumped that I could not get spark until I had fuel in the tank and the rail was pressurized shortly after that she fired...then it was time to buy more goodies I hurried to make it to a local guy that has buildings full of motorcycle parts...

The first dayI ended up with a headlight and rear sets foot pegs some brake hardware a new unbent shift linkage a new caliper for the front passenger side and several other pieces I went ahead put everything together then called it a night

the next day someone responded to an ad I posted on Craigslist saying they had several parts where they had torn their bike down and used the motor for a buggy I got there as quick as I could and bought all the parts that I could they had a whole set of brakes so I now have double they had a headlight so I now have double they had a steering damper now all the rear sets passenger and driver and foot pegs which I now have double they had one of the most important things the gauges and the gauge / headlight harness along with those parts they had an exhaust some heat shielding and some miscellaneous fairing pieces a nose cone and several trim pieces... Once I fitted the gauges and exhaust I fired her up and took her on a test ride the first test ride with it being 30 degrees and late in the evening I hadn't noticed much except that she rode and pretty smooth at that,I parked in the garage and called it a night.

the next morning I come out bundled in long johns and several layers,excited to get a ride in I quickly turned her over and she fired shortly after that she died so I tried to turn her over pop pop pop and then nothing, fouled the plugs.after tearing her down and replacing the plugs she fired up and Idled until warm went for a short trip around the blockpulled back up just to make sure she wasn't spewing anything and all seemed well...

this time around I figured I'd see what she had so went outside on the street and I gave her all that she had she didn't lift up an inch she pulled hard and seems smooth but I thought that can't be right my 929 was a wheelie monster...came back home with her idling sprayed some water on all the down Tubes....all but one evaporated the water instantly cylinder 3... So that's where I'm at now I haven't attempted to look into it yet because of life prior obligations but that's the next step... I thought I'd add to the story that I did get a title with the bike but for some reason the ignition was ransacked and with the bike looked as if it had sit under a tree for a year so it doesn't look like that any longer at this point I need an ignition a windscreen pretty much a full fairing a battery tray a gas lidand a new stator cover and she should be good to go... I know this is a lengthy post,and I use talk to text so I'm sure there's some misspelling and some improper grammar but I just wanted to share...have documented most of the progress through video and have posted it on YouTubebut since it's 2 a.m. New Year's Day I'm going to end the post and I'll post links tomorrow Thanks
 

·
Registered
Joined
·
68 Posts
Discussion Starter #3 (Edited)
Im definitely having loads of fun. ...

I went out today and did some testing and seem to have cleared up the issue.

First thing i did was cut an injector plug from my old hacked up wire harness and tested the injectors.the injectors seem to all have the same fine mist of fuel which i figured was a good thing and moved on to spark.the plug i had in cylinder 3 was swapped out with a used plug from my spark plug collection. When i fired her up i immediately noticed a difference in the sound of the engine and the idle seemed to be way more smooth and even, and the timing chain noise that was apparent yesterday was suddenly gone.

So i let it warm up and took her out for a short spirited ride.To my surprise the bike still didnt stand up when i chopped the throttle ,but instead repeatedly broke the rear tire free and got sideways!!!i pulled back up to the garage and checked the header for even amounts of heat on each downtube and every downtube evaporated the mist of water instantly.

So it seems that if it wasnt 30 degrees out and i could get some traction on the rear tire im sure it would stand up like i want it to.

While i had the airbox off i went ahead and did my own take on the pair valve mod and just used vacuum caps on the 2 lines on the bottom of the airbox another on the pair solonoid (still plugged in)and another to the valve cover and that seemed to work out just fine in my opinion.

So far the bike has the exhaust and intake flappers removed and the pair valve bypassed.The exhaust thats on the bike is not stock and seems to be a one off home made can of some sort but works fine.

The next step will be to make my own "servo buddy" to get rid of my mil flashing code #34,which is the exhaust servo code.The issue with that is i cant seem to find the proper combination of resistors and capacitors for the 1000rr.ive seen several post for the 929 and 954 but not the 1000rr so if anyone wants to chime in and point me in the right direction, that would help...

Peace
 

·
Registered
Joined
·
68 Posts
Discussion Starter #4
Just a little update
Got almost everything together and legit
I built a servo buddy myself and i decided to deal with the light because it does have an effect on the bike even though i was told it would not
When i cold start the bike with it plugged in the bike idles so low it just stumbles and dies im not sure why but i unplugged it for now.I think i may have an iac adjustment issue but idk the manual doesnt have a lot of info and ive done plenty of searching and just cant seem to find any real info on it .

I did get a used set of oem fairings that are not perfect but you have to look closely to see the imperfections.Im now down to the details i need the top bracket the holds the tail down and latches the passenger seat ,need a gas cap and will most likely buy a keyless cap from ebay,need a proper seat right now i have a 929 seat on it just to have something to sit on ,i have yet to find a battery tray thats worth buying oem ignition is on the way got a wind sreen from a buddy for a few bucks so all in all i have very little cash in this monster and its almost complete.
 

Attachments

·
Heeza Y Zasch
Joined
·
3,033 Posts
bloody marvelous! sounds like quite the journey.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #6
To me riding is only part of the fun....
Ignition is here and ill bolt that up tonight
Still need some odds and ends ,none the less im that much closer
If you look closely you can see my used 5 doller wind screen
And that i removed the passenger peg brackets and moved the rear brake reservoir just clean up the tail section a bit more
 

Attachments

·
Registered
Joined
·
3,553 Posts
Totally agree, I love getting oil under my nails as much as love riding, in fact as I get older I almost like the oily bits even more.

this is my idea of heaven, especially with a big mug of tea and the radio on!

couldnt agree more.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #9
Same here...i dont like it when something as simple as remove and replace goes wrong...i removed the hesd today and when i was getting it back in something went wrong and I broke abolt in the hesd bracket which took forever to get out without damage to other components. ...
Boy oh boy

The bolt im pointing at it the new one after the extraction


I have all the videos on YouTube starting with this one and so on


Be warned the first video has lots of cursing
 

Attachments

·
Registered
Joined
·
22 Posts
The HESD sucks anyway. I put a GPR on my 06 1k
 

·
Registered
Joined
·
68 Posts
Discussion Starter #11
Its a budget rescue...if i had that type of money and it was a bike that i was going to keep id spend some real coin on some nice accessories like that.This is just a bike that i have very little in and want to keep the cost low so i can profit when its time to sale
 

·
Registered
Joined
·
68 Posts
Discussion Starter #12
Just wanted to add a few things/update the thread

Got my battery tray in the mail today but its about 10 degrees in indiana tonight so im gonna hold off for now also i have my seat coming anyday...i was gonna hack up a 929 seat but i decided against it and posted that on cl locally....

So im nearing the end of the mechanical portion of the rebuild/restore all that i need as of now is a stator case/cover and ill be good....

as for cosmetics its not perfect but the fairing i have is oem and not ebay knockoff...

As soon as I get some extra cash to throw at it i think im gonna do some shorty levers and some new grips
I def need a power commander to cure the super rich condition but thats all in time
 

·
Registered
Joined
·
68 Posts
Discussion Starter #14
I found a few on ebay new for $40 but not oem and a few oem for about 80 new...im disappointed with the shipping on my seat its been 8 days so far and its still sitting a few states away,not real sure why its taking so long...i ordered another seat latch 4 days after the seat and it arrived yesterday and its twice the distance. ...oh well its been around 10 or 15 degrees around here so its no big deal....

Today is valentine's day so it will be a few more days at the least before i can install my battery tray seat latch and seat anyway but the anticipation is driving me nuts

The weather is supposed to break this weak and the forecast says 58 on friday and Saturday so if everything works out for the best ill have everything in place to ride by then ....FINGERS CROSSED
 

·
Premium Member
Joined
·
2,404 Posts
The weather is supposed to break this weak and the forecast says 58 on friday and Saturday so if everything works out for the best ill have everything in place to ride by then ....FINGERS CROSSED
Weather here in the UK has been a nightmare, we're now into our third month of wet weather, I should have got mine finished about three weeks ago but just haven't had the opportunity, because of the weather. Hopefully March will be better.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #16
Here in indiana weve had 3 months or so of 60 degrees one day and then 3 weeks of 10 degrees ...its gonna break anyday though...
My seat tracking finally says its here in town today so ill get it tomorrow ...if i can get to the garage i should be able to get her together
 

·
Registered
Joined
·
68 Posts
Discussion Starter #17
I got bored tonight and decided to repin my trunk/rear seat lock to match the ignition key....i scoured google for info but it seemed that nobody ever really tried or if they did the didnt post about it anywhere so i figured what the hell it dont work anyway so the worst i can do is trash a lock that i dont have a key for.

After a few hours of fidling around i got it tore down to the barrel and switched the existing pins around so that my key would work and it went well i still have all five pins operational and i didnt break anything so id say it was a success!!! And thats one less thing to buy and one less key to have dangling around.

Ill make a thread with pics and info just for the hell of it....
 

·
Registered
Joined
·
68 Posts
Discussion Starter #18
Soooooo.....yesterday was presidents day. ...uuuuuhhhh puke....
Anywho the mail didnt run until today so yesterday while i waited i went ahead and wrestled my battery tray in to its new home,btw my tray is the 04-05 tray but i found after many hours of googly eyed google searches that the slight difference wont effect my project.The 06-07 1000rr battery tray has a spot for the exhaust servo and since i dont and wont run oem exhaust and dont and wont run the servo that i would be fine to get the much cheaper and readily available tray ,so thats the route i chose.

After the tray was in and the rest af the tail back together i went ahead and put my repinned seat/trunk lock in place and what do you know????i didn't have the cable.well not the correct oem cable so after some fiddling with a slightly longer cable from my bike part stash i got that part functional.I do have a ugly ass gap around the rear seat that pretty much made me lose my marbles for a short time.eventually i gave in and decided to not hack the seat up and live with it.

I had allready fitted my windsceen last week which was not in the last pic i posted to the thread....

Today while at work my seat showed up and was fitted immediately when i got home.

Also i removed the passenger pegs and brackets to clean up the tail also moved the rear brake fluid reservoir to a higher position and decided that i like the look and ill just have to ditch the seat and get a rear cowl.

At this point i need a stator cover which ill order tomorrow or some time soon and i need a front brake lever other than that ive finished the mechanical aspect of the project and shes ready to live and be a blade again.

Ill probably order a set of ol cheapo levers from ebay and call it good for the time being.

Indiana is forecasted to be 60 degreese on friday and Saturday so ill most likely live with the small issues and ride with my half lever,leaky stator cover, and ugly seat gap this weekend because as of now ive got a pretty penny and alot of time invested but so far only 30 miles..

Heres a few pics...
 

Attachments

1 - 20 of 23 Posts
Top