Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hopefully an easy one for someone out there:-

How do I reset the throttle position sensor alignment on my 06 blade engine back to factory settings? A method is lacking from the haynes and the honda workshop manual.

I've had to rotate the tps through 180 degrees and refit to suit the race car application of the throttle body. Unfortunately I was daft enough not to note the original position using my pcIII.

Can anyone advise?
 

·
Premium Member
Joined
·
32,034 Posts
Help needed urgently. I have to go back to the rolls with the tps in the right place asap

Are you getting a TPS error on the dash?
If you are then try adjusting it a little at a time until the error stops.
I'm not aware of any setup procedure for the TPS and the manuals always advise not to touch it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Thanks again bladeracer.

I don't have the bike dash :¬( But I have checked the mil codes and non are being set (I also replaced the steering damper with a 6r8 10w resistor to stop this fault code). I had no choice but to touch the tps unfortunately. On the 06 throttle body this meant getting the bolts undone with grips as they are the shear off single use type. The 04/05 has torx bits hence the change in part number i think. I couldn't find any other differences..

I've set the tps so that it reads 0% pedal on the pcIII but the throttle is not fully shut as the bypass system is not operational on my engine.

Was looking for typical values from pcIII for closed throttle
 

·
Premium Member
Joined
·
32,034 Posts
Thanks again bladeracer.

I don't have the bike dash :¬( But I have checked the mil codes and non are being set (I also replaced the steering damper with a 6r8 10w resistor to stop this fault code). I had no choice but to touch the tps unfortunately. On the 06 throttle body this meant getting the bolts undone with grips as they are the shear off single use type. The 04/05 has torx bits hence the change in part number i think. I couldn't find any other differences..

I've set the tps so that it reads 0% pedal on the pcIII but the throttle is not fully shut as the bypass system is not operational on my engine.

Was looking for typical values from pcIII for closed throttle

I think all bikes have tamper-proof fasteners on the TPS.
I have a mate with an '06 1000RR engine which I'm fairly sure has the throttle bodies on it, I can try getting some photos of it tomorrow if you think that might help?
Otherwise, find another throttle body that hasn't been messed with - I don't think they're all that expensive on Ebay.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
i guess as a last resort I could buy one yeh. Hopefully sell it for nearly the same price I buy it for
 
1 - 7 of 7 Posts
Top