Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
I went to get it out today and its not starting up. The battery started to die so I hooked it up to the truck. After giving it some gas it finally turned over. I let it sit there and run. It got to about 160deg. and it started idling what seemed to me a little low. Reved it up (not hard, just slightly) then it died again. Wouldn't start back up. Didn't have time to mess with it so parked it. Any ideas on what this could be? 08 1000rr, Leo Vance slip on, pc5. Thanks
 

·
Super Moderator
Joined
·
32,034 Posts
I went to get it out today and its not starting up. The battery started to die so I hooked it up to the truck. After giving it some gas it finally turned over. I let it sit there and run. It got to about 160deg. and it started idling what seemed to me a little low. Reved it up (not hard, just slightly) then it died again. Wouldn't start back up. Didn't have time to mess with it so parked it. Any ideas on what this could be? 08 1000rr, Leo Vance slip on, pc5. Thanks

How long has it sat since the last time it started okay?
Maybe try charging the battery and check the charging system is working.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #3
Its only been sitting for maybe a month. I was thinking something fuel related. Once I got it going it was running fine. Once the idle came down I reved it once then it cut off on the way back down. Ill check it out though hopefully this weekend. The battery didn't seem at it's strongest. Thanks Bladeracer.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #4 (Edited)
Update. Went out and jumped it again today. Got it started had to give it some gas but she fired up. Let it run for a while even took it around the block. It runs fine except a couple times when I pull in the clutch and the rpms come down it sounds like its going to die. Gave it a lil gas to keep the rpms up and running. Turned off and with slight twist of wrist it started back up. Gona let it cool done then try again. Any idea?
 
1 - 4 of 4 Posts
Top