Honda Motorcycles - FireBlades.org banner

1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Ok I picked up my 1000RR yesterday. It has ran fine. I put 84 miles on it. Today I take of the cowls to install flushmount blinkers and remove the ugly stock rear fender.

NOW the bike will not start. It turns over but never fires. Any clues as to what the problem is or where to look?

Thanks
Devin
 

·
Registered
Joined
·
52 Posts
iamfastrr said:
Ok I picked up my 1000RR yesterday. It has ran fine. I put 84 miles on it. Today I take of the cowls to install flushmount blinkers and remove the ugly stock rear fender.

NOW the bike will not start. It turns over but never fires. Any clues as to what the problem is or where to look?

Thanks
Devin
Clutch in? Side Stand Up? Gear in Neutral? Just checking..
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
I remember on my 929 that when I turned the key to on that you could hear a whistling sound for a couple of seconds(like a fuel pump???) When that would stop I would start it. The 1000RR does not do that. I can't remeber if it did in the day that I have owned it.

Devin
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
Does anyone has a service manual so that I could check to see if there is a code? And where to hook up the jumper? :huh:
 

·
Premium Member
Joined
·
4,302 Posts
I don't know the 1000 at all but if it has a "tilt" sensor or whatever that bank angle sensor was called that killed it if on its side - Id check that, sounds like you might have unplugged it and or messed it up somehow when doing wiring stuffs??
 

·
Registered
Joined
·
37 Posts
Discussion Starter #8
Ok,
I got it. :thumb:
First I want to thank everyone who helped. It was the Bank angle sensor. When I took off th front cowl I must of installed it upside down (idiot) :huh: . I though it was part of the headlamp assembly. Well for those that are curious it mount on th eback side of the head lamps. Thanks again now i can continue breaking in my bike. By the way..Is it me or is this bike alot easier to flick than the 929?

Thanks Again Everyone!!!
Devin
 

·
Registered
Joined
·
52 Posts
iamfastrr said:
Ok,
I got it. :thumb:
First I want to thank everyone who helped. It was the Bank angle sensor. When I took off th front cowl I must of installed it upside down (idiot) :huh: . I though it was part of the headlamp assembly. Well for those that are curious it mount on th eback side of the head lamps. Thanks again now i can continue breaking in my bike. By the way..Is it me or is this bike alot easier to flick than the 929?

Thanks Again Everyone!!!
Devin
Good stuff :thumb: Gotta love that bank angle sensor though. I've dropped the '99 Gixxer (Carb) I have twice and both times cried over it not wanting to start (after having someone help me pick it up :nopity: ) but the time I unfortunately lost the F4i (damnn gravel :rant: ) I could both pick it up and start it without any trouble.
 
1 - 9 of 9 Posts
Top