Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

I searched the forums first, and found a couple of people experiencing the same trouble but I thought I'd ask...

1984 Honda CM450, starts every time, runs at high idle with the choke fully applied, then sputters and dies after less than minute.

The engine has < 3000km on it, no history of rebuilds.

So far we have
  • cleaned and gapped the spark plugs... no fouling
  • cleaned the carburetor and replaced float needles
  • cleaned the interior of the fuel tank and replaced the fuel filter
  • adjusted the idle screw
  • no fuel in the air filter
  • some fuel leaking from carburetor overflow tubes (but not much)
We are taking it in for a carburetor sync and a tune-up, but I'd really like to save a few bucks by doing what I can for it within my level of experience.

Any ideas?

Thanks in advance!
 

·
Registered
Joined
·
1 Posts
I'm having similar sounding issues with my 1982 cm450C.

I've had the carbs out over the winter and cleaned them out, put the battery on a battery charger, but unfortunately my garage isn't bike maintenance friendly during the winter, here in central Ontario, so i'll check back on this thread when I get it back together in March.

I'm also planning to change the gaskets on the carbs and possibly the engine. My goal is to get it on the road. This will be my first full season on a bike.

I'd be interested to hear how the clean and balance of your carbs helps the bike. Best of luck with that!
 

·
Super Moderator
Joined
·
32,034 Posts
Also... black smoke coming from the right side exhaust... maybe it's a clue...

Black smoke from one exhaust pipe I'd be looking at a failed fuel tap diaphram.
 
1 - 4 of 4 Posts
Top