Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, I am new to the site. I am looking for some help, and hopefully someone hear can point me in the right direction

I am getting an Error 35 on my guages.
Faulty EGCV and Air Intake Valve Servo Motor

Anybody have any experience fixing this or maybe can explain to me how to do it? :eek: :idunno:

Any help is appreciated.

Thanks
 

·
Registered
Joined
·
10,531 Posts
What was the last thing you did to the bike before this started?
I'm going to guess a full exhaust system.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
BDA116 said:
What was the last thing you did to the bike before this started?
I'm going to guess a full exhaust system.
Last thing would have been an oil change.

No, I only have a slip-on exhaust.

I know the bike is 6 years old and stuff is going to go wrong. I am just basically wondering how to fix it so that I can get it running right.
 

·
Administrator
Joined
·
8,596 Posts
Check the servo motor connection under the tank. It might also be the servo motor itself. It might also be a fault in your wiring harness.

You should get a service manual...
 

·
Registered
Joined
·
14,390 Posts
Also, you could first start by making sure the servo is aligned correctly.

If it gets knocked out of alignment, it will throw that code.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks everyone! I appreciate it. I will check the servo motor and make sure everything is good.
 
1 - 6 of 6 Posts
Top