Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello , I just bought a 00 929 , it has 175-180 compresion on all 4 cylinders , it has spark at each plug , tried 2 different computers and two different throttle boddies and 2 diff cam pic ups , it will only run with the throttle open about 1/4 and its only about 1200 rpms , it won't rev just dies , it didn't matter where the idle screw is it don't change , I'm lost on what might be the problem right now , any ideas will be tried , when its running the engine sounds good , no knocking of valve noise , thanks
 

·
Super Moderator
Joined
·
32,034 Posts
Hello , I just bought a 00 929 , it has 175-180 compresion on all 4 cylinders , it has spark at each plug , tried 2 different computers and two different throttle boddies and 2 diff cam pic ups , it will only run with the throttle open about 1/4 and its only about 1200 rpms , it won't rev just dies , it didn't matter where the idle screw is it don't change , I'm lost on what might be the problem right now , any ideas will be tried , when its running the engine sounds good , no knocking of valve noise , thanks

Is there coolant running through the wax unit?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
All the hoses r hooked up , I had it running for a good 5 min and water temp was up to 185 f , bike never changed how it would run
 

·
Super Moderator
Joined
·
32,034 Posts
All the hoses r hooked up , I had it running for a good 5 min and water temp was up to 185 f , bike never changed how it would run

Check that the starter valves are working then, you should be able to feel them if you can't see them.
 
1 - 6 of 6 Posts
Top