Honda Motorcycles - FireBlades.org banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
So I'm helping a friend try to get his bike started again after his brother low sided it. They had it taken to a dealer after the wreck to get a quote on fixing the bike, but after it took the dealer 4 months to quote them $7k, they told them no and decided to take it back themselves to try to get it going.

Well, they dropped off the bike to my house and we noticed a parts were missing. The bike dropped on the right side, but it looks like the dealer took parts off of it and didn't give everything back. It was missing the bank angle sensor, all 3 relays on the left, and random fuses in the fuse box were gone. Other small bits were missing and when we contacted the dealer about it, they said it wasn't their fault and offered to sell us all the missing parts. We said screw it and decided we'd just go buy parts elsewhere.

So far...
+ Threw in 3 new relays
+ Replaced missing fuses
+ Checked for any burnt out fuses
+ Jumped the outside wires of the BAS for now (just to bypass)
+ Charged the battery

Here's what happens when I try to start it...
+ Everything lights up
+ Fuel pump primes
+ I hear a relay click on the left
+ Only the headlight goes off when pressing the engine start
+ No clicking noise at all

It's just silent when I press the engine start, I don't hear the starter click or anything. I haven't tried push starting it yet, but will when I get the chance. I want to test the starter, but I don't know how.

Any suggestions and help would be much appreciated!
 

·
Registered
Joined
·
1,664 Posts
Re: 2005 CBR600 Won't start..

So I'm helping a friend try to get his bike started again after his brother low sided it. They had it taken to a dealer after the wreck to get a quote on fixing the bike, but after it took the dealer 4 months to quote them $7k, they told them no and decided to take it back themselves to try to get it going.

Well, they dropped off the bike to my house and we noticed a parts were missing. The bike dropped on the right side, but it looks like the dealer took parts off of it and didn't give everything back. It was missing the bank angle sensor, all 3 relays on the left, and random fuses in the fuse box were gone. Other small bits were missing and when we contacted the dealer about it, they said it wasn't their fault and offered to sell us all the missing parts. We said screw it and decided we'd just go buy parts elsewhere.

So far...
+ Threw in 3 new relays
+ Replaced missing fuses
+ Checked for any burnt out fuses
+ Jumped the outside wires of the BAS for now (just to bypass)
+ Charged the battery

Here's what happens when I try to start it...
+ Everything lights up
+ Fuel pump primes
+ I hear a relay click on the left
+ Only the headlight goes off when pressing the engine start
+ No clicking noise at all

It's just silent when I press the engine start, I don't hear the starter click or anything. I haven't tried push starting it yet, but will when I get the chance. I want to test the starter, but I don't know how.

Any suggestions and help would be much appreciated!
Ok have you checked all fluids?? How old is the gas in it? You said you bypassed the BAS, are you sure you did it correctly? Not trying to say you didn't. Just trying to get an idea of everything here. So the fuel pump relay clicks when u turn on the ignition correct?? You can try to put a screwdriver or something similar across the 2 terminals on the starter to see if it tries to fire up.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Re: 2005 CBR600 Won't start..

^The gas in it is pretty old, the bike sat at the dealer for about 4 months before we finally brought it back.

Yep, the fuel pump wouldn't prime if the BAS isn't bypassed, correct? I jumped it with a paperclip on the outer 2 wires. Which relay is for the fuel pump? I hear one of the relays on the left side of the bike click and the fuel pump prime when I turn on the ignition.

Where exactly is the starter? Sorry, I've never owned a CBR before, just trying to help a friend out.
 

·
Registered
Joined
·
1,664 Posts
Re: 2005 CBR600 Won't start..

^The gas in it is pretty old, the bike sat at the dealer for about 4 months before we finally brought it back.

Yep, the fuel pump wouldn't prime if the BAS isn't bypassed, correct? I jumped it with a paperclip on the outer 2 wires. Which relay is for the fuel pump? I hear one of the relays on the left side of the bike click and the fuel pump prime when I turn on the ignition.

Where exactly is the starter? Sorry, I've never owned a CBR before, just trying to help a friend out.
the relay you hear click when u turn on the ignition is probably the fuel pump relay. i would drain and put new gas in it. old gas isn't gonna help it start. the starter should be near the bottom. can't remember if it's on the front or back without looking but like i mentioned you can use a screwdriver to jump the two terminals and see if it will fire up. once u get it started, if you get it started, check for leaks anywhere (oil, coolant, etc)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Re: 2005 CBR600 Won't start..

Got it, I'll drain the and throw in some fresh gas tomorrow morning to try. What two terminals am I exactly jumping? Any chance of a picture?
 

·
Registered
Joined
·
1,664 Posts
Re: 2005 CBR600 Won't start..

Got it, I'll drain the and throw in some fresh gas tomorrow morning to try. What two terminals am I exactly jumping? Any chance of a picture?
should only be 2 terminals to jump. I will see if I can snag a pic of one really quick
 

·
Registered
Joined
·
1,664 Posts
Re: 2005 CBR600 Won't start..

is its an F4i or RR??
 

·
Registered
Joined
·
1,664 Posts
Did you manage to snap a pic?
I haven't sorry. Been busy with work the past couple days. I am off tomorrow so I'll see about getting one for you. I gotta do some little things on my bike anyways. :thumb:
 

·
Registered
Joined
·
1,664 Posts
Thanks, I'll be waiting!
Sorry man didn't get around to getting a pic of the starter today. Had a lot of stuff going on today and right when I was about to tinker around the bottom dropped out and started pouring ran, thunder and lightning also so decided to call it quits before the power went out in the shop.
 
1 - 14 of 14 Posts
Top