Honda Motorcycles - FireBlades.org banner

1 - 11 of 11 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I bought this bike with 1800 miles and had the usual service done just to be inspected and all the fluids flushed and checked right after purchase, so far so great:thumb: :thumb: :thumb: >>>> Recently I had the 4K service done and then rode the bike for almost 4 hours that same day, no problems.The very next day I rode and the bike shifted differently, previous to the 4K service the clutch lever was stiff and seem to instantly disengadge when actuated, but now the lever is easier to pull but I noticed when shifting down from 2nd to 1st thru neutral it loudly clicks???? If I down shift a little early and then engadge the clutch to use 1st gear to almost stop then it will even sometimes make several clicks before it goes into place and allowing me to use 1st gear to slow way down , no more than say 3500 or 3800 rpms.This did not ocurr before the service, I almost feel like the clutch is not disengadeging unless the lever is pulled all the way in? Is that normal:idunno: I also noticed the gear box to be louder, I never noticed the click on the upshift before as well:idunno: thanks in advance HP>>>>>>>>>>:O
 

·
Registered
Joined
·
685 Posts
not sure exactly what they did with your 4k service interval.But maybe they used a different type /weight of oil than what you previously had in it ? Or possiblty check the clutch adjustment at your top and bottom ,they could have forgotten to tight one of them up ,causing it to change as you rode.Would not surprise me after hearing some of the stories from guys on hear about the dealer not doing shit correctly ,or tightening things up all the way,when they were done with the maintenance .Go check your oil level and both clutch adjustments .I think the majority of us here would rather do all that stuff ourselves ,i know i would.My friend brought his zx10 in for a valve adjustemt and said it ran worse (or was noisier ) than before he brought it in.Do the stuff yourself ,asave yourself some money and know it's done right !
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
Thanks for the info, will do :nod: I would like to ask if the click you hear from the bearbox when you change gear posistions is normal, I guess the actuation just sems soft to me now? The fluid looks good in the resevoir between the lines, but I just tried squeezing the clutch wiht the bike off and now I can hear the light clink both in and out squeezing the clucth in and then back out.The slight clink occurrs at the same place of movement from the handle but I do not think the lever had to be squeezed almost 3/4 th's of the way in before it actuated, oh the 4K was oil change and radiator flush, chain adjustment, brake bleeding, they tested all the electronics, and gave me a lengthy print out from the million dollar computer with the fuel / air/ rpm's/ intake / compression tests etc>>>>>> Thanks again HP:cool:
 

·
Registered
Joined
·
685 Posts
hey if it's just 'clicking' ,your doing good. My 929 clunks when i drop it in first,but that's fairly normal for these bikes. Check the adjustments,and proper oil level,i'd also check to be sure they tightened the filter and drain bolt so there's no leaks ,better safe than sorry .
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
I have done my own work on other bikes, but this is the first bike I have owned this new.I was afraid to cause my self any more problems.Thanks again HP>>>>>
 

·
Registered
Joined
·
50 Posts
Discussion Starter #6
I forgot to ask what wieght oil do you run? What outside air temps do you have there? Do you think maybye the dealer used 10w 40 the reccomended and maybye the previous owner had 20w 50 making the wet clutch less noisy and able to actuate quicker? Thanks in advance HP>>>>
 

·
Registered
Joined
·
685 Posts
I live in Cleawater also, . Currently running Castrol R4 (5w 40 ) ,but am switching to Amsoil 20w50 at next change . As far as what the dealer put in it, they should have put info that onto your work order receipt ? It certainly won't hurt your bike running the 10w40,which is probably the most common weight of oil people run . You know how hot it get's here in FL ,so i just chose the heavier weight for my next change ,will it make a difference ? Who knows really
 

·
Registered
Joined
·
2,654 Posts
If I down shift a little early and then engadge the clutch to use 1st gear to almost stop then it will even sometimes make several clicks before it goes into place and allowing me to use 1st gear to slow way down , no more than say 3500 or 3800 rpms.This did not ocurr before the service
A couple of the posts make me think that people missed this part of the original question. Not trying to knock anybody just trying to get this guy the right answer. My bike definitely makes a pretty big clunk when going 2 to 1 but it shouldn't be clicking multiple time and not engaging. I would definitely think the adjustment of the clutch is where I would start on this. I've messed with a lot of clutches but I haven't messed with many motorcycle clutches so I can't say for sure, but grinding away while trying to get first gear to engage can't be good.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
Alright thanks that was what I was looking for, it has only happened a couple of times but it had never happened previous to the 4k service.I guess maybye I will switch oil and see if that helps. What kind of an adjustment can you make to a hydrolic clutch?
 

·
Registered
Joined
·
53 Posts
Have some body help and make sure the bleed screw is tight and make sure they didn't leave some air in your clutch system.
 
1 - 11 of 11 Posts
Top