Honda Motorcycles - FireBlades.org banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys, I was wondering if anyone around here is also having an RPM problem with the '06 Gixxer 750. I read through this post (http://www.fireblades.org/forums/suzuki-motorcycles/49247-2006-gsxr-600-rpm-problems.html) but was unsure if I should be modifying the bike. This is not a track bike and I am not a bike mechanic, so I was hoping that there is an easy fix for this or that it is just my inexperience with the bike that is the problem.
I was assuming that I would be able to red-line the bike in any gear, but I have been unable to. When it gets around 7 - 8 K RPM, the bike starts to drag out, and stutter a bit, like it is at a loss for fuel. I usually just shift and it is fine untill I get to the same RPM level. Does it in all gears, and takes around 30 seconds to go from 90 - 100 Mph with a heavy twist on it. Also, at higher speeds, if I roll on some throttle to rev it up, it slows down a bit and starts to shutter a bit in the engine.

I am hoping the issues are related and have an easy fix! Any help would be much appreciated.
Travis (K6 with a passion)
 

·
Registered
Joined
·
663 Posts
Honestly I would take the bike back to the dealer and make them figure it out. It's not even a year old, so there should be at least some sort of warrantee on it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Well, good new as far as my problem goes. Took it to the dealer (thanks for the sugestion) and it was my second throttle body. It was stuck closed so effectively, I was running on half power, causing me to Tach out at about 7500 RPM. They lubed it up and got it running perfect. They said it was probably from letting it sit at the dealer for a few weeks after it had been ridden everyday. In anycase, it wasn't causing any damage to the motor or the bike, it just gave me super-human gas mileage. :) All is well, and the bike is a beast. Lifted up on me on the way home at 9k in 5th doing 80! GSXR fan 4 Life!
 

·
Registered
Joined
·
1,084 Posts
A Susy had a huge problem because it sat a few days? Come to the (usually) frozen North, where your bike sits for months!
 

·
Registered
Joined
·
476 Posts
Had the same problem with my 03 600. Servo motor in the secondary throttle bodies. Swapped throttle bodies and solved the problem.
 
1 - 12 of 12 Posts
Top