Honda Motorcycles - FireBlades.org banner
1 - 20 of 42 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 · (Edited)
ok so i cleaned my carbs and got the bike started after sitting for 8 months its got like a knocking on clutch side

rough at idle but smooths out pretty good above 3k rpm

I NOTICED: it stops when i pull the clutch in


ALSO: i noticed that i put it in first with the clutch in it jumps like the clutch isnt in an it dies.

BUT: i can Put it in second and take off but first jumps and back tire spins


ANY IDEAS CLUTCH BASKET? WHAT WOULD MAKE IT KNOCK WHEN I LET THE CLUTCH OUT?

basket( I think)
http://www.youtube.com/watch?v=cyky4jMrLE4

Plates
http://www.youtube.com/watch?v=VRK1b1LI-B0
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #2 ·
Re: SORRY GUYS BIKES GOT PROBLEMS 900RR 95

also i dont know if it warms up either my temp gauge worked fine till i rebuilt my carbs and reinstalled them now i turn the power on and it pegs on HOT :thumbd:
 

·
Registered
Joined
·
82 Posts
Re: SORRY GUYS BIKES GOT PROBLEMS 900RR 95

hi the cct tends to sound like a rattle as the chain slaps around!!

whip the cct out and see if it moves freely or you can insert a small flat screw driver in the slot (remove the 10mm bolt) and wind it clockwise and see if its free.
a new cct is quite cheep to replace if its faulty:thumb:


did you balance the carbs as it will run awful if there a long way out.

as for the temp gague sensor its just below the carbs on top of the thermostat housing so check and see if you have pulled the lead of its post.

hth
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #4 ·
Re: SORRY GUYS BIKES GOT PROBLEMS 900RR 95

carbs are balanced

um i ran it some more last night and it warmed up a little and it stopped until i hit the throttle, so im thinkin its the cct so i will be ordering a manual tensioner from ape


also the slides in my carbs go nuts sometimes lol like loud flapping up and down(BLACK SLIDES) when i hit the throttle low rpm
 

·
Registered
Joined
·
1,836 Posts
Re: SORRY GUYS BIKES GOT PROBLEMS 900RR 95

How thoroughly did you clean the carbs, just bowls or proper removal and clean? Were the carbs balanced with gauges? Should have a good run after carb rebuild to let everything settle in, then do the carb balancing.

Your temp gauge sender wire may have shorted. Find the temp sensor and trace back for short to ground. It may have come of while you did your work.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #6 ·
Re: SORRY GUYS BIKES GOT PROBLEMS 900RR 95

How thoroughly did you clean the carbs, just bowls or proper removal and clean? Were the carbs balanced with gauges? Should have a good run after carb rebuild to let everything settle in, then do the carb balancing.

Your temp gauge sender wire may have shorted. Find the temp sensor and trace back for short to ground. It may have come of while you did your work.

THOROUGH CLEANING lol EVERYTHING


balanced by my bike shop here in ks,

and i plan on running it soon as the snow clears :)
 

·
Registered
Joined
·
213 Posts
It does sound like a clutch basket problem, when its in neutral with clutch lever out, it would sound rough at idle, also an uneven idle, with a light knocking noise.
 

·
Premium Member
Joined
·
32,034 Posts
HEY EVERYOE I NEED HELP READ THE UPDATE.


KNOCKIN ONLY OCCURS WHEN THE CLUTCH LEVER IS LET OUT
Any chance of a video?
Hold some rags in the muffler outlet though so we can hear the engine.
 

·
Registered
Joined
·
82 Posts
strikes me that the first gear is knackered as it works fine in second.(maybe why you got it as a none runner?)

plus as it works fine in second the clutch is working as it should or it would do it in all gears.

the rattle from the clutch is quite normal on most bikes and as long as it goes when its operated id say its fine.

hope im wrong bud but it sounds like a gearbox issue (its a blade weak spot im afraid and effects quite a few high miler bikes usually 2nd gear dogs wear and they jump out of gear)

 

·
Registered
Joined
·
213 Posts
As bladeracer said put up a video with sound, so we can have a listen, most bikes have a little noise coming from the clutch when its in neutral with the clutch out, which goes away when clutch is pulled in, put there is a difference between little noise and heavy knocking etc.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #12 ·
it still knocks in second when im riding it in lower rpms

it stilll wants totake off when i put it in second(like it has a weak clutch)

could the basket be bad and the discs good? ive done the discs on my 00 r6 but i didnt look at how hard the basket could be

i just wanna ride :crying:


and its heavy knocking not ticking by the way

and in neutral on its side with the ever out its rough and affects the idle sometimes and heavy knock but i pul it in an it smooths out perfect idle and no noises what so ever.


BUT one time is was on its side in neutal and i was pulling the lever in an out and once i let it out and it was a thud then died
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #13 ·
hey guys sorry i went to make a video then of course being the piece of s**t that it is the fuel pump decides to quit,

Rick,
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #14 ·
hey all

I LOVE THE SEARCH BUTTON IN THIS SIGHT!!

just seen i can gravity feed it :) Back to happy mode and new vid for you guys tomorrow


will be taking clutch out after video is posted and making another of inside clutch case. let me know what to look for in particular

also

i was thinking what would be my problem with it taking off and dying in first but easier in second

Could it be the Pressure Plate Springs? maybe not torqued to spec or just worn(44k Miles)

he tells me new clutch when i bought it maybe ill get lucky and he will just have installed it wrong:idunno:

Wish me Luck i wanna Ride in Cali.:eyebrows:
 

·
Premium Member
Joined
·
32,034 Posts
Could it be the Pressure Plate Springs? maybe not torqued to spec or just worn(44k Miles)

he tells me new clutch when i bought it maybe ill get lucky and he will just have installed it wrong:idunno:
If the new clutch was bought to try to fix this same problem then it may have failed the same as the previous one did.
Only way you're going to know is to go in have a look at it.
I can't think why it's a problem in first but not second unless the problem is in the transmission as has already been mentioned.
Does the transmission shift fine otherwise when you're riding it?
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #16 ·
If the new clutch was bought to try to fix this same problem then it may have failed the same as the previous one did.
Only way you're going to know is to go in have a look at it.
I can't think why it's a problem in first but not second unless the problem is in the transmission as has already been mentioned.
Does the transmission shift fine otherwise when you're riding it?
but it still takes off even when i try to put it in second like the clutch is engaged when the lever is al the way in
 

·
Premium Member
Joined
·
32,034 Posts
but it still takes off even when i try to put it in second like the clutch is engaged when the lever is al the way in
Have you tried adjusting the cable already?
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #18 ·
Have you tried adjusting the cable already?
lol yes and videos are up in original post

ALSO the white crap i say in the video was some kind of sealant the jack**s used got mixed with my oil

sooo ill get a running vid of knocking when i get money for oil change

is the play suppose to be like that in my first vid?

are my steel plates done? in second vid scar all the way around



NOTICE>> The steel plates have like surface rust on them MOISTURE?

No blown headgasket so dont ask

appreciate the help guys
 

·
Premium Member
Joined
·
32,034 Posts
ask for videos then i post now no one?
We were expecting video of the noise you're complaining about when the engine is running.
 
1 - 20 of 42 Posts
Top