Honda Motorcycles - FireBlades.org banner

21 - 38 of 38 Posts

·
Registered
Joined
·
8 Posts
Hi hope you guyse can help me Green key light comes on solid, starts flashing after 10 seconds or so, 2 short, 1 long, 1 short and it dont starts
 

·
Registered
Joined
·
8 Posts
Hi clever forum folk.
Wonder if you can help - took the old girl (2000 929) to the MOT station yesterday. She was going beautifully after a winter of new fork seals, shock, swing arm clean and grease, general cleaning up. Parked outside the shop after a 10 mile ride, when I came out she wouldn't fire up. Rescued her home. Full description of fault - ignition on, oil light & FI light come on. Green key light comes on solid, starts flashing after 10 seconds or so, 2 short, 1 long, 1 short. This indicates a faulty ecm :idunno: I think. Both keys same indication. Apart from replacing the ecm, any other ideas? Don't know anyone else with one of these, I'm afraid, to borrow bits from. I live in Hailsham UK. Does anyone know if Carmo in the Netherlands are good for test/repair of my existing ecu? About £250 OUCH but am not keen on buying some piece of crap off ebay.
Thanks chaps, ride safe.
I have the same problem
 

·
President: Team Full Chat
Joined
·
7,611 Posts
Yes that's the Instrument Panel for the 929, if it's number 10 the MIL then you should count the code, number 8 Green is Neutral Indicator
I think he's referring to the HISS light? Is it a key icon? No HISS here in states, so I can only speculate.
 

·
Registered
Joined
·
1,294 Posts
The is a coil around the ignition switch to pick up the code from the chip in the key and it could be that the pick-up coil is damaged so the chip is not being detected, the wiring back to the ECU is faulty/broken/unplugged or it could be at the ECU end that the contacts are corroded and so the signal isn't getting there.
 

·
Registered
Joined
·
8 Posts
I thit take out my 929 old harnas and put in n new cbr 1000rr harnas w the ecu and key and the hiss .and stil no prime or spark the ecu reads the key all good stil no prime and spark . What i dit see ther is no 12v power on the ecu.. do eny 1 know wher the main power pin is on the ecu what color ? The ecu is now n 2004 cbr 1000rr ecu box on a 929 bike
 

·
Premium Member
Joined
·
2,241 Posts
Agree with @machinehead , why did you take out the 929 harness? had you lost the keys ,and are you saying the EU is identifying the key but no fuel prime, have you attached all auxillary's to the harness (Lights, relays safety switches) then isolated them, it might have been easier to have bought a USA 929 ECU and harness, ignition and keys, but of course you wouldn't have had HISS,:unsure:
 

·
Registered
Joined
·
8 Posts
Agree with @machinehead , why did you take out the 929 harness? had you lost the keys ,and are you saying the EU is identifying the key but no fuel prime, have you attached all auxillary's to the harness (Lights, relays safety switches) then isolated them, it might have been easier to have bought a USA 929 ECU and harness, ignition and keys, but of course you wouldn't have had HISS,:unsure:
Oky my 929 bike start 100% w the cbr
Too much of a Frankenstein’s monster to comment further sorry. Good luck with getting it running. Seriously it run with the 929 wiring loom and work from there......
I thit win bike starts 100% no problem
1000rr harnas no problems at all
 

·
Registered
Joined
·
8 Posts
Agree with @machinehead , why did you take out the 929 harness? had you lost the keys ,and are you saying the EU is identifying the key but no fuel prime, have you attached all auxillary's to the harness (Lights, relays safety switches) then isolated them, it might have been easier to have bought a USA 929 ECU and harness, ignition and keys, but of course you wouldn't have had HISS,:unsure:
Too much of a Frankenstein’s monster to comment further sorry. Good luck with getting it running. Seriously it run with the 929 wiring loom and work from there......
Oky my 929 bike start 100% w the cbr

I thit win bike starts 100% no problem
1000rr harnas no problems at all
Too much of a Frankenstein’s monster to comment further sorry. Good luck with getting it running. Seriously it run with the 929 wiring loom and work from there......
So for the guys the say 2005 cbr 1000rr will not work on the cbr 929 a prof you all rong whoop whoop
 
21 - 38 of 38 Posts
Top