Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So I was having an issue with my bike getting hot & ordered a new fan temp switch put it on and still fan would only turn on at 230. I decided to add a manual fan switch I could flip on when needed, bought a simple switch and wire and wired from fan switch to negative batt terminal, success it worked. Put eveything back and now bike won't wont start. I hear a click as it trys, fuses seem to be ok, anyone have any ideas? Also bike was running fine an hour before me adding switch and I've disconnected switch wires.
 

·
Super Moderator
Joined
·
32,034 Posts
So I was having an issue with my bike getting hot & ordered a new fan temp switch put it on and still fan would only turn on at 230. I decided to add a manual fan switch I could flip on when needed, bought a simple switch and wire and wired from fan switch to negative batt terminal, success it worked. Put eveything back and now bike won't wont start. I hear a click as it trys, fuses seem to be ok, anyone have any ideas? Also bike was running fine an hour before me adding switch and I've disconnected switch wires.

What do you mean you hear a click "as it tries"?
Is the battery charged?
Pump priming okay?
No codes on the dash?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Battery is charged fuel pump does prime f1liht was always on but previous owner said it was the aftermarket eexhaust and bike ran fine up until I set the manual fan switch. I believe I shorted someting as I grounded to negative battery terminal. The click is just a simple click as I let off the start button it tries to start doesn't and a simple click at the end of said process.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Any ideas on what I could have shorted by grounding manual fan switch directly to negative battery terminal I ran it from temp sensor on radiator, bike tries to start but doesn't any fuses or relays I should check.
 
1 - 4 of 4 Posts
Top