Honda Motorcycles - FireBlades.org banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi people,
It seems like the only way ill ever start her again will be if I replace my ECU!
HONDA in Cape town SA quoted me ZAR18000. now thats very steep.
Please help me someone! What can I do to get my baby going agian?
Thx
Mr.K.
 

·
Banned
Joined
·
474 Posts
The shop manual has directions to reprogram a lost key. A dealer signed a contract to buy all the tools needed to repair/reprogram a key. Find a dealer that has the equipment or call Honda and either have the guy buy the key kit or tell Honda you're about to change brands. Tell them to pull the guy's franchise for breach of contract while no joy at the other end of the line.
 

·
Registered
Joined
·
335 Posts
Hi people,
It seems like the only way ill ever start her again will be if I replace my ECU!
HONDA in Cape town SA quoted me ZAR18000. now thats very steep.
Please help me someone! What can I do to get my baby going agian?
Thx
Mr.K.
wait, so the original key to the 929 has a chip of some sort? there's a connector that u can jump with a cable and everything get reset
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Pls can u be more specific. .. Where do I find this connector and where do I connect the cable to reset this?
Thx for your time.
 

·
Banned
Joined
·
474 Posts
I think the beep or ping to the key is back to having the key tool kit.
I'm going off another bike's kind of thief system. The reset has about 3 ping levels to choose from. The key tool kit does this selection by installing or flashing the ping the key is sending out. Something like that.

I'm just saying, if it was that simple a move, you have some chitty EE's putting together a chitty looking theft device of a motherboard, plus the software that goes with it... in so many words.
 

·
Registered
Joined
·
335 Posts
Pls can u be more specific. .. Where do I find this connector and where do I connect the cable to reset this?
Thx for your time.
near the battery where the sub harness begins, there is a 3 cable black conector see if u can find it or i can sent you a picture
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Hi,
Yes pls could u send me that picture of this 3 cable black conector. Thx a lot.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Hi people,
Thought it would be the right thing to tell you I finally got her going again. Not without headaches.
Yes the previous owner has opened the ECU before but never sealed it properly, so it started rusting inside. Part of the reason for her starting intermittedly.
But this was not all.... Then the next problem was that only one of the injectors was working. Then finally the cam belt sensor was also faulty.
So long story made short, she is going again.
Thanks guys..
PS:: Anybody in need of any ECU help. I got the contract.
Regards
Mr.K.
 
1 - 9 of 9 Posts
Top