Honda Motorcycles - FireBlades.org banner

1 - 16 of 16 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
only when it is hot out it does this after about 20 minutes of riding it feels like its running out of gas but has a full tank it will run rough then shuts off then i will wait for about 5 minutes and it will run fine
 

·
Registered
Joined
·
62 Posts
could be a lot of things but I had something like what you're describing happen with my '92. turned out it was a dodgy wire causing a noisy and intermittent signal to cyls 1 and 3.. this became evident (to the tech, not me) when he looked at the signal on an oscilloscope which cleaned up instantly the moment he grasped the loom. replacing that cable entirely fixed the problem.

what brought it on in the first place was a jolt from a clumsy wheely, my theory is that the cable was already on it's last legs and the jolt snapped the remaining good strands in the core. after that the bike would start from cold but cyls 1/3 would not always be firing, after coming up to temperature with more prolonged usage engine would simply cutout entirely and only start again after being given time to cool down.
 

·
Registered
Joined
·
162 Posts
if yours is a pre 96 model (your profile states a 94 model) do check out the fuel pump. it might be weak and not pumping the gas from the tank to the engine sufficiently. simple test, get a 94 which has absolutely no such problem side-by-side, put 2 fingers at the fuel pump for a few seconds.

a good condition fuel pump beats fast and regularly... a faulty one beats slower, or in broken beats/fast-slow-off-slow-fast rhythm kinda feeling.
 
1 - 16 of 16 Posts
Top