Honda Motorcycles - FireBlades.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hi, new guy here. Any help would be appreciated. Yes, I have searched the site but can't find a problem description that seems similar enough to me. Here goes:

I took it off the trickle charger it's always on. Bike fired right up. Rode the bike for 1/2 an hour. Parked the bike with the light on for maybe 10 minutes then couldn't restart the bike. Starter ran out of juice pretty quickly. Like the battery wasn't fully charged. Let the bike sit for about 5 minutes and was able to bump start it. Bike was running (parked) and I accidently cut it off (Doh!). Then the battery was completely flat and could not restart. Lights seemed bright but it was daylight out. Got the bike jump started (caught that the inline fuse on the trickle charger pigtail was blown so replaced it prior to the jump) and rode it 5 minutes to my brother's house. Shut the bike off the restarted with no problem. Shut the bike off with lights on for about 5 - 10 minutes and the bike started with no problem. I'm going to garage it for a few days with no charger 'cause I'm not sure what caused the fuse to blow... I'm thinking I have a weird intermittent ground fault but given it's such an old bike I'm wondering if this is a common stator/rectifier/relay problem. BTW - the batter is 3 years old but I'm thinking there's no way the battery should've been that flat after a 1/2 hour ride and then suddenly all super fresh again after a jump start. Fuse may've been blown as a result of a recent power outage, but when I took it off the charger it was no problem to start at all.
 
1 - 3 of 3 Posts
Top