Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
whats up,
got the bike a couple months ago.
and i love it and all but in every gear but first if i crank the accelerator it will just rev for a couple seconds and then it will take off, i've also tried holding the clutch reving it up and letting go and it still bogs, any one have any idea or help for me?...i would imagine its something with the carbs but i figured i'd post a thread and ask before i take it all apart...thanks
 

·
Super Moderator
Joined
·
32,034 Posts
whats up,
got the bike a couple months ago.
and i love it and all but in every gear but first if i crank the accelerator it will just rev for a couple seconds and then it will take off, i've also tried holding the clutch reving it up and letting go and it still bogs, any one have any idea or help for me?...i would imagine its something with the carbs but i figured i'd post a thread and ask before i take it all apart...thanks
Do you mean every gear except first _at the same speed_?
It's a bike so it isn't designed to produce power below about 4000rpm.
If you're expecting it to pull hard below where the power starts but it won't, then it's perfectly normal.
 

·
Registered
Joined
·
240 Posts
I try not to let by revs get below 4000. Anything below that is lugging your engine and is not great for it. As long as the power delivery is smooth (ie not back firing or hesitating) I would say your bike is performing normally.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
no no its fine low.
if i crank hard on the accelerator to take off on people it will just bogg, i think its at 7000rpm and higher. and only in 2nd gear and up, do you think maybe its the octane of gas i use?..or maybe it is the carbs, should i try one of those bottles or crap that clean out the fuel system?...i cleaned the intake filter yesterday that was pretty dirty...but didn't help..
 
1 - 4 of 4 Posts
Top